GM Inside News Forum banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
I am having similar a problem with my wife's 2002 Envoy. About six months ago, the battery died after the car sat for two or three days. I jumped it off and it started with no problem. I immediately took it to the dealer to have it checked out. The service manager asked if I had any accessories plugged into the outlet. I had a cell phone charger plugged in but the phone was not hooked to it. He said that probably was the cause. He checked it to make sure and said it checked OK. The indicator on the battery had no color. It should be green when the battery is good, but he said you can't always rely on that. We had no problem for a few months until the car was not run for a couple of days. Wouldn't start again. Jumped it off with no problem. Ran for a few more months. Now it can be run one day and will not start the next morning. We have had problems with the mirrors. They never go back to the correct position. My wife took it to the dealer before the battery problems to have the mirrors checked out. They reset or calibrated something(can't remember exactly) and said it may or may not fix it. It didn't. The car has shut off at a stop, too. Can anyone recommend a course of action? I'm going to check the mirrors when I get home today. This sucks!!! I've never owned a new car before. I bought one so I wouldn't have to worry about working on a car for awhile and now I have problems with 41,000 miles on the clock. Help!!
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top