GM Inside News Forum banner
1 - 20 of 23 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
My son has a 2000 Monte Carlo SS with an ignition problem.

What happens: Turning ignition key to on, security light comes on momentarily( as has been normal), then low fuel (tank is full). Further turn to start and nothing happens. Not a click or any attempt to turn over.

Have tried boosting and doesn't change anything.

I believe the battery to be good. At least to cause some action which doesn't happen.

Would appreciate knowing if anyone else has ran into this and what was found.

Has been a pretty good car otherwise.
 

·
Premium Member
Joined
·
4,637 Posts
My son has a 2000 Monte Carlo SS with an ignition problem.

What happens: Turning ignition key to on, security light comes on momentarily( as has been normal), then low fuel (tank is full). Further turn to start and nothing happens. Not a click or any attempt to turn over.

Have tried boosting and doesn't change anything.

I believe the battery to be good. At least to cause some action which doesn't happen.

Would appreciate knowing if anyone else has ran into this and what was found.

Has been a pretty good car otherwise.
happened to my Bu once when i let my mother borrow it to go shopping. it could be a bad lock cylinder (the lock cylinder is where the key goes in when you start the car). When it happened to my mother we tried jumping the car but that proved unsuccessful. We had it towed the next day to a repair shop and they diagnosed it as a bad Cylinder and fixed it. if it is indeed a lock cylinder you will need to have new keys made because the new cylinder will not accept your original keys
 

·
Premium Member
Joined
·
4,637 Posts
My son has a 2000 Monte Carlo SS with an ignition problem.

What happens: Turning ignition key to on, security light comes on momentarily( as has been normal), then low fuel (tank is full). Further turn to start and nothing happens. Not a click or any attempt to turn over.

Have tried boosting and doesn't change anything.

I believe the battery to be good. At least to cause some action which doesn't happen.

Would appreciate knowing if anyone else has ran into this and what was found.

Has been a pretty good car otherwise.
happened to my Bu once when i let my mother borrow it to go shopping. it could be a bad lock cylinder (the lock cylinder is where the key goes in when you start the car). When it happened to my mom we tried jumping the car but that proved unsuccessful. We had it towed the next day to a repair shop and they fixed it. if it is indeed a lock cylinder you will need to have new keys made because the new cylinder will not accept your original keys
 

·
Registered
Joined
·
8 Posts
happened to my Bu once when i let my mother borrow it to go shopping. it could be a bad lock cylinder (the lock cylinder is where the key goes in when you start the car). When it happened to my mom we tried jumping the car but that proved unsuccessful. We had it towed the next day to a repair shop and they fixed it. if it is indeed a lock cylinder you will need to have new keys made because the new cylinder will not accept your original keys
that is the same problem im having with my 2001 MONTE CARLO SS security light comes on when im driving if i turn the car off while the security light is on the car will start up again but if the security light isn't on the car wont start for about 30 minutes or longer i called the dealer and they said its most likely the ignition cylinder and it would cost $500 plus tax to fix it i know a lot of people who own GMs with this similar issue me personally i think its a manufacturers defect and it should be recalled ASAP! what will i do if i get another faulty ignition cylinder? i aint coughin up $500 for a problem that need to be resolved by the manufacturer im going to contact GM and try to get something done about this matter
 

·
Registered
Joined
·
8 Posts
My son has a 2000 Monte Carlo SS with an ignition problem.

What happens: Turning ignition key to on, security light comes on momentarily( as has been normal), then low fuel (tank is full). Further turn to start and nothing happens. Not a click or any attempt to turn over.

Have tried boosting and doesn't change anything.

I believe the battery to be good. At least to cause some action which doesn't happen.

Would appreciate knowing if anyone else has ran into this and what was found.

Has been a pretty good car otherwise.
MANY GM VEHICLES HAVE THIS PROBLEM AS I STATED EARLIER IM BATTLING THIS MONSTER AS WE SPEAK ON MY 2001 MONTE CARLO SS AT ONE TIME I THOUGHT I WAS THE ONE BUT PLENTY OF MY FRIENDS OWN GRAND PRIXS,LUMINAS,MONTE CARLOS,IMPALAS,REGALS,INTRIGUES ETC..AND THEY HAVING THE EXACT SAME ISSUE WE NEED TO SEE WHATS UP WITH A RECALL FOR REAL CAUSE TOO MANY CARS GOT THE SECURITY/ANTI THEFT PROBLEM HOLLA IF YALL FOUND A SOLUTION OTHER THAN PAYING TO GET IT FIXED
 

·
Premium Member
Joined
·
4,637 Posts
MANY GM VEHICLES HAVE THIS PROBLEM AS I STATED EARLIER IM BATTLING THIS MONSTER AS WE SPEAK ON MY 2001 MONTE CARLO SS AT ONE TIME I THOUGHT I WAS THE ONE BUT PLENTY OF MY FRIENDS OWN GRAND PRIXS,LUMINAS,MONTE CARLOS,IMPALAS,REGALS,INTRIGUES ETC..AND THEY HAVING THE EXACT SAME ISSUE WE NEED TO SEE WHATS UP WITH A RECALL FOR REAL CAUSE TOO MANY CARS GOT THE SECURITY/ANTI THEFT PROBLEM HOLLA IF YALL FOUND A SOLUTION OTHER THAN PAYING TO GET IT FIXED
I think what GM needs to do is at least investigate the possibility that there could be a problem with the lock cylinder. In my case we fixed it and it has been trouble free since. however Gm should at least explore the option that if the problem with the ignition cylinder is a on going thing then a possible investigation or TSB is needed And I guess you must've left your cap lock key on by accident when you were typing that
 

·
Registered
Joined
·
1 Posts
I have a 2001 Monte Carlo with the same occurring problem. Once when under warranty the dealership replaced the computer which seemed to help for some time but it has now returned. Security light comes on for no apparent reason and sometimes car will not start without setting for several minutes...
 

·
Banned
Joined
·
158 Posts
if you are having an issue with your passlock then security lite will come on and vehicle wont start.the biggest problem ive found is with remote starts put in by hacks who butcher the wiring for the passlock sensor.if indeedyou have a remote start first step should be removing by a qualified tech
 

·
Registered
Joined
·
2,209 Posts
its always nice when you have a no start with a security light on. first thing i check for is anything aftermarket, and if there is i normally replace anything associated with it in the circuit, BCM and sometimes a passlock sensor if needed.

rip that aftermarket security crap out, same for the remote starts. garbage. its ok if you have someone who knows what they are doing. most places have no idea.
 

·
Registered
Joined
·
1 Posts
My son has a 2000 Monte Carlo SS with an ignition problem.

What happens: Turning ignition key to on, security light comes on momentarily( as has been normal), then low fuel (tank is full). Further turn to start and nothing happens. Not a click or any attempt to turn over.

Have tried boosting and doesn't change anything.

I believe the battery to be good. At least to cause some action which doesn't happen.

Would appreciate knowing if anyone else has ran into this and what was found.

Has been a pretty good car otherwise.
ok my mom has a 2001 monte carlo that was doin the same thing the only way i could get it started was by unpluggin the positive to the battery to shut the computer down . then reattach the cord and it will start but not for long so i read more about it and everyone says they got a new ignition cylinder was needed and that u would need a new key since u replace the cylinder that would cost over $500 and i dont have it so i took the key i never used and compared it to the used one and there was a big difference so i jus kept usin the un damaged key i think it jus to sensitive of theft device and the key jus shuts it down in the ignition . But i jus did this two days ago has ran since but the power locks wont work and dome light fades out.

If u try this plz let me know how it works for you hope it helps....
 

·
Registered
Joined
·
1 Posts
I have a 2000 Chevy Monte Carlo (base model) and it randomly will not start. After a couple of minutes of constantly trying to crank, it’ll finally start up like nothing happened. When I try to crank it, you could hear a slight click from some small black box where the fuse box is located. The battery, alternator, electrical system, and starter have all been tested and passed. I was told it could possibly be the anti-theft system that needs to be reset, but I think it may be something behind the ignition switch going bad. Sometimes when I’m driving the security light comes on. I took it to the dealers and they couldn’t tell me what’s wrong unless it acts up in front of them. I’ve spent so much money on trying to get this problem fixed and the car only has 80,000 miles on it. ANY MECHANICS OUT THERE ACTUALLY KNOWS WHATS ON? forgot to add that the lights and the radio comes on but the car doesnt start
 

·
Registered
Joined
·
1 Posts
My 2000 Monte Carlo has same issues.. Sometimes just won't start..took it to dealership, they said BCM not sending signal, so I spent 548.00 to replace and reprogram it. Needless to say the dashlights and stereo lights and blinkers sometimes don't work.. BCM helped the starting issue for a little bit and nothing with the light issue.. Now I'm back to square one..Sometimes not starting..Sometimes if I put it in neutral it will but then again sometimes nothing helps but time.. HELP any ideas.. The BCM should be under waranty so I'm ganna call the dealership but if they can't figure it out the first time what's a woman to do???
 

·
Registered
Joined
·
1,186 Posts
My 2000 Monte Carlo has same issues.. Sometimes just won't start..took it to dealership, they said BCM not sending signal, so I spent 548.00 to replace and reprogram it. Needless to say the dashlights and stereo lights and blinkers sometimes don't work.. BCM helped the starting issue for a little bit and nothing with the light issue.. Now I'm back to square one..Sometimes not starting..Sometimes if I put it in neutral it will but then again sometimes nothing helps but time.. HELP any ideas.. The BCM should be under waranty so I'm ganna call the dealership but if they can't figure it out the first time what's a woman to do???
When I was having lighting issues the LCM (Lamp control module) was at fault. On the Riviera it is located right next to the BCM, so maybe if the setup is similar on your car, you might have damaged it during BCM installation.
 

·
Registered
Joined
·
10 Posts
I have a 2000 Chevy Monte Carlo (base model) and it randomly will not start. After a couple of minutes of constantly trying to crank, it’ll finally start up like nothing happened. When I try to crank it, you could hear a slight click from some small black box where the fuse box is located. The battery switch, alternator, electrical system, and starter have all been tested and passed. I was told it could possibly be the anti-theft system that needs to be reset, but I think it may be something behind the ignition switch going bad. Sometimes when I’m driving the security light comes on. I took it to the dealers and they couldn’t tell me what’s wrong unless it acts up in front of them. I’ve spent so much money on trying to get this problem fixed and the car only has 80,000 miles on it. ANY MECHANICS OUT THERE ACTUALLY KNOWS WHATS ON? forgot to add that the lights and the radio comes on but the car doesnt start
Bump. I'm not a mechanic though. But there are a lot of things to check. You pointed out the others and let me add some. Here's a list to check:
  • Check Your Fuses
  • Battery Corrosion
  • Dead Battery
  • Faulty Battery Switch
  • Bad Ignition Switch
  • Bad Starter Connection
  • Distributor Cap
  • Fuel Pump and Relay
  • Fuel Filter
  • Bad ECU or MAF
 

·
Registered
Joined
·
4 Posts
My Monte carlo does the same thing ever 100 start or so. There is a problem with the electrical system in these cars after a while. You have to wait exactly 15 minutes (not 1 minute less) after the first time you try to ignition. Something about the security feature takes 15 minutes to reset. The security feature is the reason you cant start the car.
 

·
Registered
Joined
·
4 Posts
WOW!
I see everybody has my problem! If your Monte sometimes doesn't start. you have to wait (EXACTLY ) 15 minutes then try again and it will start right up. Problem is with the electrical systems security feature and if you turn the key too soft, the security will kick on and you have no choice but to sit wherever you are for 15 minutes.

Turning the key "HARD RIGHT" will ensure your car always starts! I love my monte and have studied it's behaviors !lol
 

·
Registered
Joined
·
4 Posts
BAD NEWS: The person who told you it is the anti-theft system is correct. This is why your SECURITY light comes on. If you have an after market stereo you are out of luck because it has to be reset through the factory stereo.

GOOD NEWS! pay attention to how you turn the key. Always turn the key to a "hard right" so the sensors don't interpret the action to be tampering, ALSO, if you car doesn't start the first time , you will just have to sit and wait for exactly 15 minutes. The system will reset itself and then your car will start "Like nothing happened!"
BAD NEWS: The person who told you it is the anti-theft system is correct. This is why your SECURITY light comes on. If you have an after market stereo you are out of luck because it has to be reset through the factory stereo.

GOOD NEWS! pay attention to how you turn the key. Always turn the key to a "hard right" so the sensors don't interpret the action to be tampering, ALSO, if you car doesn't start the first time , you will just have to sit and wait for exactly 15 minutes. The system will reset itself and then your car will start "Like nothing happened!"
 

·
Registered
Joined
·
1 Posts
I had the same problem with my 2005. I went to start it and it sounded dead. It would not turn over for anything. I had to replace my starter. It worked fine after that. I also had to replace my Head Gaskett, Radiator, Battery, and now im having to replace my sensor. For some reason i have the idea that all monte carlos are going to be no good after 2012.. My cousin has a 2006 and he has had the same problems that everyone else seems to have... RECALL on 2000-2007 Monte Carlo's. SS or not.
 
1 - 20 of 23 Posts
Top