GM Inside News Forum banner

1998 LeSabre Security

1074 Views 3 Replies 3 Participants Last post by  sonjaab
:( This is my first time on this site. Based on a response made to someone working on bypassing a VAT system I am gambling someone will know how to deal with my situation.
I replaced my ignition cylinder believing this was the reason for my car suddenly not starting. It seemed the key for awhile had to be turned harder and harder until the car simply stopped starting one day. Unfortunately that was an improper assumption. So, off to the dealer I have the car towed and they replace the ignition switch. When I got the car back the original factory settings were not in place. Based on your experience I am sure you are aware that when you press the remote one time from outside the car the driver side unlocks, pressed twice all doors unlock, when the car is started all doors lock, when put in park all doors unlock, lights go on and off inside and out automatically etc.
So, I take to my manual to reprogram these areas and there are basically 4 different settings that you can eventuate by placing your ignition key in the on position and going through certain motions described therein. Well, I started the process and walked away from the car. I got distracted and left the key in the car in the "on" position over night. When I went back to the car I got nothing. No security light, no headlights, no dash lights, remote would not work for anything. I was in hopes that it was the battery and that charging it and/or disconnecting it would make a difference. No such luck. There might as well be no battery. I have never had a car that so clearly acts as though it is "Dead as a doornail!"
It is very hard for me to believe that a simple (?) mistake like this can merit hundreds of dollars to remedy! I have been searching high and low for information about how to correct this. Surely there is a home remedy since there has obviously been no theft efforts.
Please tell me you can help!? I can also be reached at [email protected].
Thank you,
See less See more
1 - 4 of 4 Posts
I would disconnect the battery, fully charge it, then reconnect. If that brings it back then look into these folks to solve your security issue:

I have one of their modules on my '01 Monte Carlo and it's worked perfectly.
Thanks for the response. I had already disconnected and recharged the battery. Still no life at all.
Check on a few 3rd gen camaro/bird forums for instructions on how to by-pass
the broken VATS system. is one
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.