Installed yt 1.8 rockers on l76,and now has a tap at start uo.

  1. Welcome to GM Inside News Forum – General discussion forum for GM

    Welcome to GM Inside News Forum - a website dedicated to all things GM.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join GM Inside News Forum today!
     
Results 1 to 4 of 4

Thread: Installed yt 1.8 rockers on l76,and now has a tap at start uo.

  1. #1
    2.5L Iron Duke VRCALAIS.'s Avatar
    Join Date
    Feb 2012
    Location
    Morayfield,QLD
    Posts
    29
    Thanks
    0
    Thanked 0 Times in 0 Posts
    My Ride
    1994 HOLDEN VR CALAIS 3.8L V6

    Installed yt 1.8 rockers on l76,and now has a tap at start uo.

    Hello,I have just put brand new 1.8 ratio yellaterra roller rockers on my 2009 ve ss commodore with the l76,and seems to make a loud tap noise now but goes away after driving,only happens on start up.do I need to shim the rockers?they were talked down to spec.

    Sent from my SM-G960F using Tapatalk

  2. Remove Advertisements
    GM Inside News
    Advertisements
     

  3. #2
    6.0 Liter L76 V8
    Join Date
    Apr 2003
    Posts
    2,244
    Thanks
    384
    Thanked 647 Times in 287 Posts

    Re: Installed yt 1.8 rockers on l76,and now has a tap at start uo.

    Quote Originally Posted by VRCALAIS. View Post
    Hello,I have just put brand new 1.8 ratio yellaterra roller rockers on my 2009 ve ss commodore with the l76,and seems to make a loud tap noise now but goes away after driving,only happens on start up.do I need to shim the rockers?they were talked down to spec.

    Sent from my SM-G960F using Tapatalk

    I don’t have an answer - but a question. Why did you change the existing ones?

  4. #3
    5.3 Liter Vortec V8
    Join Date
    Jul 2011
    Location
    New York
    Posts
    1,335
    Thanks
    44
    Thanked 632 Times in 374 Posts
    My Ride
    2001 Trans Am Black

    Re: Installed yt 1.8 rockers on l76,and now has a tap at start uo.

    Quote Originally Posted by 1999 White C5 Coupe View Post
    I don’t have an answer - but a question. Why did you change the existing ones?
    Stock L76 rockers are 1.7, so presumably it was done to get more valve lift.

    Odd that the sound goes away after cold start. Usually if it's a lash or preload issue it tends to be ever present.

    I would ask on LS1tech and see what you get.
    2001 Pontiac Trans Am
    2016 Chevy SS Sedan
    2017 Chevy Traverse

    Past:
    2016 Chevy Traverse
    2012 Buick Regal GS
    2010 Chevy Traverse
    2003 Cadillac Seville SLS
    2003 Chevy Blazer M5
    1989 Pontiac Firebird

  5. Remove Advertisements
    GM Inside News
    Advertisements
     

  6. #4
    Walking
    Join Date
    Jan 2019
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Installed yt 1.8 rockers on l76,and now has a tap at start uo.

    Thanks must ask. . . .

  7. Remove Advertisements
    GM Inside News
    Advertisements
     

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.1.2