2016 Yukon Denali- Great Car/BAD vibration - Page 3

  1. Welcome to GM Inside News Forum – General discussion forum for GM

    Welcome to GM Inside News Forum - a website dedicated to all things GM.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join GM Inside News Forum today!
     
Page 3 of 3 FirstFirst 123
Results 31 to 42 of 42

Thread: 2016 Yukon Denali- Great Car/BAD vibration

  1. #31
    5.3 Liter Vortec V8
    Join Date
    Dec 2013
    Posts
    1,464
    Thanks
    428
    Thanked 395 Times in 264 Posts
    My Ride
    2013 Sierra

    Re: 2016 Yukon Denali- Great Car/BAD vibration

    I would rather have a airbag software update than deal with doors flying open.

  2. Remove Advertisements
    GM Inside News
    Advertisements
     

  3. #32
    6.2 Liter LS9 Supercharged V8 ChrisGinNC's Avatar
    Join Date
    Aug 2013
    Location
    Sanford, NC; Helotes, TX
    Posts
    5,362
    Thanks
    3,165
    Thanked 3,412 Times in 1,682 Posts
    My Ride
    2016 Ford F-150 - 2016 Chevy S

    Re: 2016 Yukon Denali- Great Car/BAD vibration

    Quote Originally Posted by rustywrench View Post
    I would rather have a airbag software update than deal with doors flying open.
    I'd rather have a vehicle with working airbags and doors that stay shut.
    2019 Silverado LTZ Z71 5.3L

    Previous:
    2017 Ford F-150 King Ranch 3.5L EB
    2016 Silverado LTZ 5.3L
    2016 F-150 Lariat 5.0L V8
    2016 Colorado Z71 Duramax
    2015 Sierra Denali
    2015 Sierra SLT
    2014 Silverado High Country


    Hidden Content

  4. The Following User Says Thank You to ChrisGinNC For This Useful Post:

    1999 White C5 Coupe (09-14-2016)

  5. #33
    Walking
    Join Date
    Oct 2016
    Location
    South Carolina
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    My Ride
    2015 Yukon Denali

    Re: 2016 Yukon Denali- Great Car/BAD vibration

    I have a 2015 Yukon Denali. It started with the vibration/shudder problem about 6 months ago, the dealer replaced the torque converter and it worked for a week, but the vibration/shudder came back.. then they replaced the transmission. it has been about 3 weeks now but so far so good!

  6. Remove Advertisements
    GM Inside News
    Advertisements
     

  7. #34
    Walking
    Join Date
    Aug 2017
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: 2016 Yukon Denali- Great Car/BAD vibration

    Quote Originally Posted by L.huelsman View Post
    I have a 2015 Yukon Denali. It started with the vibration/shudder problem about 6 months ago, the dealer replaced the torque converter and it worked for a week, but the vibration/shudder came back.. then they replaced the transmission. it has been about 3 weeks now but so far so good!
    How's that working out for you?

    I just discovered this thread/forum - after posting the following on another site (where I'm post #2647 on a similar topic)!
    --------------------------------

    So, I posted over a year ago when I purchased my 2016 Yukon Denali.

    It's been basically fine up until a few weeks ago when I had the vehicle in for an oil change. They checked the alignment (screening diagnostics, in order to generate $) and said mine needed adjustment. I said go for it.

    Probably should have left well enough alone - as the sleeping giant has awakened (though it could just be coincidence). A unmistakable vibration is getting more and more frequent AND louder and is most noticeable when either holding speed or very slightly accelerating - upper 40's to low 50's seems to be the sweet spot/trigger, but it can also be detected for a very brief moment when the transmission shifts gears.

    I took the vehicle back in this morning and they re-aligned it and road force balanced the tires, apparently to no avail. Got a loaner and they're going to look closer at it on Monday. I can't say I'm hopeful.

    In the past couple of months I've also noticed a few quirks - and was wondering if anyone else had experienced this. Just yesterday, while turning into a parking spot (90 degree turn) with the wheel cranked FULLY to the left, it felt like a hard slip of some type - a jolt/bump. Lasted just a moment, but it felt like it really yanked the driveshaft or something. Nothing was in the parking lot to cause this.

    In addition to this, upon a cold start (in Florida, by no means COLD!) and putting it into gear and pulling out of the garage 3-4 times I've noted what felt like the transmission slip then jolt/catch and then continue on as if nothing happened.

    Not sure if either of those two things are associated with the problem or not - but thought I'd throw that out there.

    FINGERS CROSSED

  8. #35
    4.6 Liter Northstar V8 Carbide's Avatar
    Join Date
    Oct 2016
    Location
    Michigan
    Posts
    1,584
    Thanks
    721
    Thanked 812 Times in 497 Posts

    Re: 2016 Yukon Denali- Great Car/BAD vibration

    There has been an issue with the manufacture of the rear end gears, as outsourced to American Axle in Mexico.

    They have changed their process to a cheaper method, which passes inspection but then starts to wear in an uneven pattern, causing vibration.

    GM has begun the process of bring the manufacturing of the axles back to the USA. This has been reported in the press, although not giving the reason for the return to the USA.

    I do not know which axles this applies to, however, but the change in the process they did in Mexico was to only mill the gear teeth instead of mill and then precision grind them. The more expensive process will be done on the new USA built axles.

  9. #36
    6.2 Liter LS9 Supercharged V8
    Join Date
    Feb 2003
    Posts
    5,632
    Thanks
    886
    Thanked 571 Times in 327 Posts

    Re: 2016 Yukon Denali- Great Car/BAD vibration

    Quote Originally Posted by Carbide View Post
    There has been an issue with the manufacture of the rear end gears, as outsourced to American Axle in Mexico.

    They have changed their process to a cheaper method, which passes inspection but then starts to wear in an uneven pattern, causing vibration.

    GM has begun the process of bring the manufacturing of the axles back to the USA. This has been reported in the press, although not giving the reason for the return to the USA.

    I do not know which axles this applies to, however, but the change in the process they did in Mexico was to only mill the gear teeth instead of mill and then precision grind them. The more expensive process will be done on the new USA built axles.
    When will these companies learn that corner cutting, making things in lesser countries and cheapening its products never pays off. Is saving a few bucks really worth pissing off and losing so many customers? And ruining your reputation? They just never seem to learn!

  10. #37
    Walking
    Join Date
    May 2018
    Location
    Green Bay
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    My Ride
    2016 Yukon XL Denali Black

    Re: 2016 Yukon Denali- Great Car/BAD vibration

    This is the exact same thing I am experiencing. Have had tired road forced balanced by 4 different shops, new tires. Feels like when it hits a bump at highway speeds that the shocks don't work and the tire starts this wobble thing. All small cracks in road are felt. shakes like crazy on certain roads. Had a 2007 and a 2013 Denali and they were hands down way better driving than this thing. Now the motor and tranny pairing are awesome but ride is crap. I truly think its the MRC.

    You have any fixes yet? now at 48,000 miles and hate driving this thing.

  11. #38
    JST
    JST is offline
    Walking
    Join Date
    Jan 2019
    Posts
    4
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: 2016 Yukon Denali- Great Car/BAD vibration

    I have a 2004 yukon denali that has had the vibration for 4 years (NOT GOOD) Last week I changed the harmonic balancer WOW did it fix it , Seen all the TBS and recalls for this and gave it a try , it was most noticeable at 35 to 72 MPH , put the old balancer on my 6000 lbs lathe and ran it up to 1850 rpm's , it vibrated so bad I had to stop ,got a new ACDelco 19300488 GM Original Equipment Crankshaft Balancer off Amazon for 68.00 with Designs are enhanced and amended to incorporate updates, upgrades, and Technical Service Bulletins , drove the truck 100 miles last night and WOW it is the first time I liked this truck in 4 years , things GM did replaced driveshaft 3 times ,rebuilt rear end , rebuilt trans ,balanced tires 10 times , put new tires on , new rims , new front hubs

  12. The Following User Says Thank You to JST For This Useful Post:

    nota (01-05-2019)

  13. #39
    JST
    JST is offline
    Walking
    Join Date
    Jan 2019
    Posts
    4
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: 2016 Yukon Denali- Great Car/BAD vibration

    Quote Originally Posted by kaddman View Post
    This is the exact same thing I am experiencing. Have had tired road forced balanced by 4 different shops, new tires. Feels like when it hits a bump at highway speeds that the shocks don't work and the tire starts this wobble thing. All small cracks in road are felt. shakes like crazy on certain roads. Had a 2007 and a 2013 Denali and they were hands down way better driving than this thing. Now the motor and tranny pairing are awesome but ride is crap. I truly think its the MRC.

    You have any fixes yet? now at 48,000 miles and hate driving this thing.
    This is the same things my truck was doing Amazon has sold over 3000 new balancers WOW,When on the lathe it started to move on the floor and it is 6000 lbs
    Last edited by JST; 01-01-2019 at 11:12 AM.

  14. #40
    JST
    JST is offline
    Walking
    Join Date
    Jan 2019
    Posts
    4
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: 2016 Yukon Denali- Great Car/BAD vibration

    900 Mile update , All is good the vibration 100% gone , wife loves the truck again

  15. #41
    JST
    JST is offline
    Walking
    Join Date
    Jan 2019
    Posts
    4
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: 2016 Yukon Denali- Great Car/BAD vibration

    Has anybody looked in to this repair ?

  16. #42
    6.0 Liter L76 V8
    Join Date
    Apr 2003
    Posts
    2,251
    Thanks
    396
    Thanked 657 Times in 292 Posts

    Re: 2016 Yukon Denali- Great Car/BAD vibration

    Quote Originally Posted by g.petersen View Post
    I have been back to the dealer more than 8 times. Tires balanced, rotated, and then done again. The GMC technical rep even requested the vehicle be sent to a different, larger, dealer to do the same thing. Vibration continues. It is NOT the tires.

    I am convinced it is the Magnetic Ride Control. Vibration is easily noticeable at all speeds, from 10 right on up to 80. More noticeable when even a slight imperfection in the road. I've had individuals ride in the car actually say, "your car has the Shivers!"

    GM has said -- the vibration is within parameters of similar vehicles. CASE CLOSED!

    I am so fed up with this vibration... should NOT happen on a $70,000 Vehicle. The dealer has 3 times rented me another GM product while they worked on mine. All three were cheap (under $40k price) vehicles, and ALL road smoother than this 2016 GMC Denali

    I love the car/HATE the vibration. I travel a lot... and with now 6,000 miles in just 4 months... the vibration is simply getting to me. You can hear it! Feel it! and cannot get rid of it.


    I realize this is an old post and you haven’t been around for a while, but this may be the fix for the vibration problem in all the GM vehicles: https://gm-techlink.com/?p=11127

  17. Remove Advertisements
    GM Inside News
    Advertisements
     

Page 3 of 3 FirstFirst 123

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.1.2