Camaro Startup Issues

  1. Welcome to GM Inside News Forum – General discussion forum for GM

    Welcome to GM Inside News Forum - a website dedicated to all things GM.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join GM Inside News Forum today!
     
Results 1 to 7 of 7

Thread: Camaro Startup Issues

  1. #1
    Guest
    Join Date
    Feb 2003
    Posts
    236
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Camaro Startup Issues

    Whenever I go to start my car ('00 Camaro V6), I usually hear a click down by the starter. Sometimes I can get it to start up after a few tries, or if I turn my key back to 'accessory' then forward. Now before you tell me my starter or solenoid is bad, I already took them off and had them tested at Autozone, and they worked fine. I'm hesitant to drive my car for fear of getting stranded, so this is kind of urgent. Any suggestions?

  2. Remove Advertisements
    GM Inside News
    Advertisements
     

  3. #2
    Guest
    Join Date
    Jun 2005
    Posts
    134
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Camaro Startup Issues

    check your battery terminals for corrosion first. if bad, clean them off well.

    if they are ok, then have the battery and alternator tested.

    if those are ok...you may want to just replace the battery...sometimes the test just shows that it has engery, not anything bad inside. if that dont work, then you may need to look for bad ICM, and possibly coil pack, or a starter.

  4. #3
    Guest
    Join Date
    Jun 2005
    Posts
    134
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Camaro Startup Issues

    shoot, i forgot about that passlock key! lol

  5. Remove Advertisements
    GM Inside News
    Advertisements
     

  6. #4
    2.8 Liter Turbocharged V6 73ChevelleSS's Avatar
    Join Date
    Mar 2005
    Posts
    902
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Camaro Startup Issues

    Quote Originally Posted by GMCSonoma
    Does the security light come on?
    If it does it may be the ignition lock cylinder instead. The PASS-KEY system reads the chip on the ignition key, and little tiny wires snake up the column to the lock cylinder head and over time they start to break! Usually tilting the wheel up & down or cycling the cylinder sometimes gets you started.
    If he had a problem with the pass lock sysytem he would not hear a "click" at the starter.Just because you had your starter solenoid tested and they told you it was ok does not mean anything.That is a bench test and it really does not simulate real conditions.You might have a dead cell in the battery or,you should replace the starter.Also checking the cable ends for corrosion etc.

  7. #5
    Guest
    Join Date
    Jun 2005
    Posts
    134
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Camaro Startup Issues

    Quote Originally Posted by GMCSonoma
    It has happened to me on a PASS-LOCK equipped car, a click and a flashing security light, but, as you say!
    i never seen that, but i have heard of that happening like you said

  8. #6
    2.8 Liter Turbocharged V6 73ChevelleSS's Avatar
    Join Date
    Mar 2005
    Posts
    902
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Camaro Startup Issues

    Quote Originally Posted by GMCSonoma
    It has happened to me on a PASS-LOCK equipped car, a click and a flashing security light, but, as you say!
    Really,usually when the small harness breaks it causes a no crank condition,but who knows.

  9. #7
    Guest
    Join Date
    Jun 2005
    Posts
    134
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Camaro Startup Issues

    Quote Originally Posted by lynch mob
    Really,usually when the small harness breaks it causes a no crank condition,but who knows.
    it may just crack, but not totally break, causing a poor connection.

  10. Remove Advertisements
    GM Inside News
    Advertisements
     

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. My dads 69 Camaro
    By SpeedFever in forum GMI Camaro Forum
    Replies: 13
    Last Post: 08-09-2006, 09:50 PM
  2. The Camaro is dead, long live the GTO
    By giagastormer in forum GMI Camaro Forum
    Replies: 132
    Last Post: 12-13-2005, 11:04 PM
  3. Camaro vs. Mustang: A Test of Endurance
    By FordMan in forum Ford Motor Company Discussion
    Replies: 46
    Last Post: 09-17-2005, 01:43 PM
  4. Camaro vs. Mustang: A Test of Endurance
    By Perian in forum Chevrolet Car Discussion
    Replies: 5
    Last Post: 04-27-2005, 04:27 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.1.2