Slow loading site

  1. Welcome to GM Inside News Forum General discussion forum for GM

    Welcome to GM Inside News Forum - a website dedicated to all things GM.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join GM Inside News Forum today!
     
Results 1 to 6 of 6

Thread: Slow loading site

  1. #1
    4.4 Liter Supercharged Northstar
    Join Date
    Apr 2003
    Posts
    2,569
    Thanks
    605
    Thanked 1,042 Times in 451 Posts

    Slow loading site

    Hello,

    I am having a problem with this site loading very slow, usually during the morning EST.

    I have high-speed internet, and use several different computers. When this site loads very slow, numerous other sites I visit load almost instantly. The two computers I use have Microsoft Windows 7 - Home Premium. My virus software is up-to-date and a scan is run nightly. When visiting this site using an Apple Ipad, it loads a little faster - but still slow compared to other sites.

    Anyone have any suggestions? Is it the massive amount of third party content on this site, some of which is blocked by my computer due to security settings? At times, a thread may stop loading and I have to refresh the page several times.

    Thank you.

  2. Remove Advertisements
    GM Inside News
    Advertisements
     

  3. #2
    SKH
    SKH is offline
    6.2 Liter LS9 Supercharged V8
    Join Date
    Feb 2013
    Location
    Los Angeles
    Posts
    5,906
    Thanks
    1,332
    Thanked 3,048 Times in 1,849 Posts
    My Ride
    LR Discovery '17 SiliconSilver

    Re: Slow loading site

    Quote Originally Posted by 1999 White C5 Coupe View Post
    Hello,

    I am having a problem with this site loading very slow, usually during the morning EST.

    I have high-speed internet, and use several different computers. When this site loads very slow, numerous other sites I visit load almost instantly. The two computers I use have Microsoft Windows 7 - Home Premium. My virus software is up-to-date and a scan is run nightly. When visiting this site using an Apple Ipad, it loads a little faster - but still slow compared to other sites.

    Anyone have any suggestions? Is it the massive amount of third party content on this site, some of which is blocked by my computer due to security settings? At times, a thread may stop loading and I have to refresh the page several times.

    Thank you.
    I view the site primarily from my iphone, and for the past few days the index of threads in the upper right hand corner of the site hasn't been loading or showing up.

  4. #3
    7.0 Liter LS7 V8
    Join Date
    Sep 2003
    Location
    Logged off
    Posts
    4,723
    Thanks
    1,348
    Thanked 1,141 Times in 635 Posts

    Re: Slow loading site

    I have to say, this is generally one of the slowest loading sites that I regularly go to. I'm assuming it's a combination of the back end database programming that runs the board and the time it takes for the third party ads to customize an ad for you and serve it. Love the site content; not too fond of the performance.

  5. Remove Advertisements
    GM Inside News
    Advertisements
     

  6. #4
    SKH
    SKH is offline
    6.2 Liter LS9 Supercharged V8
    Join Date
    Feb 2013
    Location
    Los Angeles
    Posts
    5,906
    Thanks
    1,332
    Thanked 3,048 Times in 1,849 Posts
    My Ride
    LR Discovery '17 SiliconSilver

    Re: Slow loading site

    Figured out my problem and it wasn't the site. I must have turned off the news ticker. All better now:-)

  7. #5
    4.4 Liter Supercharged Northstar
    Join Date
    Jul 2008
    Location
    Mooresville, NC
    Posts
    2,847
    Thanks
    2
    Thanked 17 Times in 7 Posts

    Re: Slow loading site

    I get the same thing about 2x a week from this site. Go to open a page and it'll just stay blank with the loading bar about 40% finished. Does this on both Firefox and Safari but I can instantly go to any other website and it'll load just fine.

  8. #6
    Administrator Premium Member
    Join Date
    Mar 2008
    Posts
    483
    Thanks
    20
    Thanked 110 Times in 63 Posts

    Re: Slow loading site

    There is a lot of 3rd party content- like Ads on the forum that can slow down the page loading. While the forum is loading if you look at the static bar ( located in the bottom left corner of the page) it shows what the forum is trying to load at that moment. If you find it is stuck on a particular URL, copy it from the static bar and post it here.

    Thanks

    - dm, community support

  9. The Following User Says Thank You to Administrator For This Useful Post:

    1999 White C5 Coupe (01-10-2014)

  10. Remove Advertisements
    GM Inside News
    Advertisements
     

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.1.2