Slow Loadiing Pages

  1. Welcome to GM Inside News Forum – General discussion forum for GM

    Welcome to GM Inside News Forum - a website dedicated to all things GM.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join GM Inside News Forum today!
     
Page 1 of 6 123 ... LastLast
Results 1 to 15 of 87

Thread: Slow Loadiing Pages

  1. #1
    6.0 Liter L76 V8
    Join Date
    Apr 2003
    Posts
    2,462
    Thanks
    521
    Thanked 891 Times in 391 Posts

    Slow Loadiing Pages

    I have noticed a significant slow-down in the loading of this web site in the past few weeks (as compared to other web sites I visit). I use two computers with a high-speed Internet connection, one is only several months old and has Windows7 with IE9. (I use Trend Micro virus software and it is up to date.)

    Any ideas? Is it all the third-party content and flash videos? I use InPrivate browsing in IE9. Does that slow-down the web site loading?

    Thank you.

  2. Remove Advertisements
    GM Inside News
    Advertisements
     

  3. #2
    6.2 Liter LS9 Supercharged V8 Premium Member Sal Collaziano's Avatar
    Join Date
    Jan 2003
    Location
    Royal Palm Beach, Florida
    Posts
    6,925
    Thanks
    314
    Thanked 920 Times in 538 Posts
    My Ride
    RENNtech E63 AMG

    Re: Slow Loadiing Pages

    It's been a little slower for me lately as well - but bearable.. More often than not, pages are loading just fine. Every so often it gets kinda slow...

  4. #3
    2.8 Liter Turbocharged V6 chevytodd's Avatar
    Join Date
    Dec 2009
    Location
    Edmonton, A.B.
    Posts
    791
    Thanks
    0
    Thanked 0 Times in 0 Posts
    My Ride
    GMT-800 Yukon Denali

    Re: Slow Loadiing Pages

    I've been noticing this too. Pages are slow to load, I notice a lot of lag when I try to scroll down the pages and there is a delay when I'm typing.

  5. Remove Advertisements
    GM Inside News
    Advertisements
     

  6. #4
    6.2 Liter LS9 Supercharged V8 Premium Member Sal Collaziano's Avatar
    Join Date
    Jan 2003
    Location
    Royal Palm Beach, Florida
    Posts
    6,925
    Thanks
    314
    Thanked 920 Times in 538 Posts
    My Ride
    RENNtech E63 AMG

    Re: Slow Loadiing Pages

    Quote Originally Posted by chevytodd View Post
    I've been noticing this too. Pages are slow to load, I notice a lot of lag when I try to scroll down the pages and there is a delay when I'm typing.
    THAT sounds like a memory issue on your computer.. If there's a delay while you're typing, it's definitely not GMI.. I had this issue recently and it was Firefox 4 hogging up all my memory...

  7. #5
    2.8 Liter Turbocharged V6 chevytodd's Avatar
    Join Date
    Dec 2009
    Location
    Edmonton, A.B.
    Posts
    791
    Thanks
    0
    Thanked 0 Times in 0 Posts
    My Ride
    GMT-800 Yukon Denali

    Re: Slow Loadiing Pages

    Weird. It only happens with GMI........ Nothing I can do on the memory front. It's a work computer and I think the IT department may get annoyed if I start deleting programs so I can post on GMI faster... :P

  8. #6
    6.2 Liter LS9 Supercharged V8 Premium Member Sal Collaziano's Avatar
    Join Date
    Jan 2003
    Location
    Royal Palm Beach, Florida
    Posts
    6,925
    Thanks
    314
    Thanked 920 Times in 538 Posts
    My Ride
    RENNtech E63 AMG

    Re: Slow Loadiing Pages

    It IS strange that it only happens at GMI. Maybe there's an ad on here that's taking up a lot of memory on your computer.. Weird...

  9. #7
    Firebird Concept (the turbine one) Amphibian's Avatar
    Join Date
    Aug 2010
    Posts
    11,998
    Thanks
    281
    Thanked 1,162 Times in 762 Posts

    Re: Slow Loadiing Pages

    Yeah I'm on board with this too.

  10. #8
    2.8 Liter Turbocharged V6 chevytodd's Avatar
    Join Date
    Dec 2009
    Location
    Edmonton, A.B.
    Posts
    791
    Thanks
    0
    Thanked 0 Times in 0 Posts
    My Ride
    GMT-800 Yukon Denali

    Re: Slow Loadiing Pages

    Quote Originally Posted by Sal Collaziano View Post
    It IS strange that it only happens at GMI. Maybe there's an ad on here that's taking up a lot of memory on your computer.. Weird...
    No clue man. I'm not a techy guy by any stretch. I just noticed it was slow so I searched to see if anyone else had already started a thread about it.... Came upon this one and posted hoping for a fix.....lol....

  11. #9
    Editor Premium Member
    Join Date
    Jan 2003
    Posts
    26,951
    Thanks
    71
    Thanked 422 Times in 426 Posts
    Blog Entries
    6

    Re: Slow Loadiing Pages

    Quote Originally Posted by chevytodd View Post
    I've been noticing this too. Pages are slow to load, I notice a lot of lag when I try to scroll down the pages and there is a delay when I'm typing.
    Sounds like your browser is running out of RAM.

    I haven't noticed the site being slow. It slows down around 12:00 AM ET, but that is because the server is backing up and performing scheduled maintenance.

  12. #10
    6.2 Liter LS9 Supercharged V8 Premium Member Sal Collaziano's Avatar
    Join Date
    Jan 2003
    Location
    Royal Palm Beach, Florida
    Posts
    6,925
    Thanks
    314
    Thanked 920 Times in 538 Posts
    My Ride
    RENNtech E63 AMG

    Re: Slow Loadiing Pages

    I don't notice any slowdown either so it's most certainly some type of memory issue. The thing is, being it's coming from here, maybe it's an ad at this site that his computer/browser is not handling very well..

  13. #11
    3.6 Liter SIDI V6 4x4x4doors's Avatar
    Join Date
    Oct 2009
    Location
    Germantown MD
    Posts
    1,101
    Thanks
    13
    Thanked 3 Times in 3 Posts
    My Ride
    2018 Colorado Crew Z71 4x4

    Re: Slow Loadiing Pages

    Quote Originally Posted by chevytodd View Post
    Weird. It only happens with GMI........ Nothing I can do on the memory front. It's a work computer and I think the IT department may get annoyed if I start deleting programs so I can post on GMI faster... :P
    They'll only get annoyed if you tell them you're doing it. IT folks really enjoy the added challenge of having to dig around and discover what you did without telling them.

    Seriously, I've noticed it here and at other sites owned by the same folks and have pretty much attributed it to one or more of the ads but haven't taken the time to identify specifically which one.
    Hidden Content
    Hidden Content Colorado Crew 4x4 Z71

  14. #12
    6.2 Liter LS9 Supercharged V8 calgaryhhr's Avatar
    Join Date
    Apr 2008
    Location
    Calgary
    Posts
    6,218
    Thanks
    0
    Thanked 246 Times in 152 Posts
    My Ride
    06 Chevy HHR 09 Ford Flex Ltd

    Re: Slow Loadiing Pages

    I've noticed that GMI is lagging recently as well. It usually lags when loading pages and it usually allows me to scroll down the page a bit and then it stops and lags for about 5 seconds. I've noticed that at times my typing can be delayed as well.

    This occurs on both my home PC and my office PC (which is much more powerful and likely doesn't have as much crap loaded.)
    Research is what I am doing when I don't know what I am doing.

  15. #13
    2.8 Liter Turbocharged V6 chevytodd's Avatar
    Join Date
    Dec 2009
    Location
    Edmonton, A.B.
    Posts
    791
    Thanks
    0
    Thanked 0 Times in 0 Posts
    My Ride
    GMT-800 Yukon Denali

    Re: Slow Loadiing Pages

    Quote Originally Posted by calgaryhhr View Post
    I've noticed that GMI is lagging recently as well. It usually lags when loading pages and it usually allows me to scroll down the page a bit and then it stops and lags for about 5 seconds. I've noticed that at times my typing can be delayed as well.

    This occurs on both my home PC and my office PC (which is much more powerful and likely doesn't have as much crap loaded.)
    That's exactly whats happening to me. And, same as you it does it on my home and work computer.

  16. #14
    6.2 Liter LS9 Supercharged V8 calgaryhhr's Avatar
    Join Date
    Apr 2008
    Location
    Calgary
    Posts
    6,218
    Thanks
    0
    Thanked 246 Times in 152 Posts
    My Ride
    06 Chevy HHR 09 Ford Flex Ltd

    Re: Slow Loadiing Pages

    Quote Originally Posted by chevytodd View Post
    That's exactly whats happening to me. And, same as you it does it on my home and work computer.
    I use my HTC Desire smartphone to check the forum occassionally and I've noticed it runs a little slow on their as well.
    Research is what I am doing when I don't know what I am doing.

  17. #15
    6.2 Liter LS9 Supercharged V8 neshapop's Avatar
    Join Date
    Sep 2005
    Location
    Toronto, ON
    Posts
    5,540
    Thanks
    337
    Thanked 170 Times in 107 Posts
    My Ride
    2019 Honda Civic Touring

    Re: Slow Loadiing Pages

    Count me in with the same issues, however while I am typing this around 10 AM EST at work is crawling while other pages are instant in speed. My computer at home is experiencing similar lag.

    Quite frustrating...
    Last edited by neshapop; 05-17-2011 at 01:48 PM. Reason: this lag is soo annoying, can't even read while I am typing this.

  18. Remove Advertisements
    GM Inside News
    Advertisements
     

Page 1 of 6 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.1.2