Multiple quotes not turning red

  1. Welcome to GM Inside News Forum – General discussion forum for GM

    Welcome to GM Inside News Forum - a website dedicated to all things GM.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join GM Inside News Forum today!
     
Results 1 to 9 of 9

Thread: Multiple quotes not turning red

  1. #1
    6.2 Liter LS9 Supercharged V8
    Join Date
    Aug 2005
    Posts
    7,210
    Thanks
    2,861
    Thanked 1,524 Times in 782 Posts

    Multiple quotes not turning red

    Hello, When I click on the multi-quote button it doesn't turn red like it used to letting me know that it was highlighted. Thanks

  2. Remove Advertisements
    GM Inside News
    Advertisements
     

  3. #2
    6.0 Liter L76 V8 70AARCUDA's Avatar
    Join Date
    May 2011
    Posts
    2,342
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Multiple quotes not turning red

    Maybe the 'Multiple Quotes' function is no longer embarrassed when it's highlighting things (wink,wink)?
    • 2011 Chevrolet Cruze LTZ 1.4LT 6A
    • 2009 Pontiac Vibe 1.8L/SFI 4A
    • 2004 Pontiac Vibe 1.8L/MFI 4A

    • 1971 Dodge Charger 318 3A
    • 1970½ Plymouth AAR 'Cuda 340/6BBL 4M
    • 1968 Dodge Charger 383 3A
    • 1967 Plymouth Barracuda Formula S 383 4M
    • 1965 Plymouth Barracuda Formula S 273 4M

  4. #3
    6.2 Liter LS9 Supercharged V8 MrCritical's Avatar
    Join Date
    Aug 2008
    Location
    South Of The North
    Posts
    6,363
    Thanks
    0
    Thanked 6 Times in 5 Posts

    Re: Multiple quotes not turning red

    Is this Mark Driscoll?

  5. Remove Advertisements
    GM Inside News
    Advertisements
     

  6. #4
    Administrator Premium Member
    Join Date
    Mar 2008
    Posts
    481
    Thanks
    20
    Thanked 110 Times in 63 Posts

    Re: Multiple quotes not turning red

    Quote Originally Posted by steve333 View Post
    Hello, When I click on the multi-quote button it doesn't turn red like it used to letting me know that it was highlighted. Thanks
    Quote Originally Posted by 70AARCUDA View Post
    Maybe the 'Multiple Quotes' function is no longer embarrassed when it's highlighting things (wink,wink)?
    It appears to be half working, at least for me anyways. It quotes but will not light up. Are you using Firefox? I am reporting the issue to our techs to look into.

    - dm, community support

  7. #5
    6.0 Liter L76 V8 70AARCUDA's Avatar
    Join Date
    May 2011
    Posts
    2,342
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Multiple quotes not turning red

    Google thru IE9.
    • 2011 Chevrolet Cruze LTZ 1.4LT 6A
    • 2009 Pontiac Vibe 1.8L/SFI 4A
    • 2004 Pontiac Vibe 1.8L/MFI 4A

    • 1971 Dodge Charger 318 3A
    • 1970½ Plymouth AAR 'Cuda 340/6BBL 4M
    • 1968 Dodge Charger 383 3A
    • 1967 Plymouth Barracuda Formula S 383 4M
    • 1965 Plymouth Barracuda Formula S 273 4M

  8. #6
    6.2 Liter LS9 Supercharged V8
    Join Date
    Aug 2005
    Posts
    7,210
    Thanks
    2,861
    Thanked 1,524 Times in 782 Posts

    Re: Multiple quotes not turning red

    I'm using Chrome on a PC, also Safari on a Mac

  9. #7
    GMI Staff Member Premium Member NoStopN's Avatar
    Join Date
    Oct 2004
    Location
    Murfreesboro, TN
    Posts
    9,011
    Thanks
    778
    Thanked 1,443 Times in 1,427 Posts
    My Ride
    '19 Ram 1500, '69 GMC 2500

    Re: Multiple quotes not turning red

    Quote Originally Posted by Administrator View Post
    It appears to be half working, at least for me anyways. It quotes but will not light up. Are you using Firefox? I am reporting the issue to our techs to look into.

    - dm, community support
    I tweeted a comment similar to this weeks ago. Although when I did, the multi-quote function didn't work for me at all. Thankfully, now the function works, even if it doesn't highlight the quotes. It's also acting the same way on FordInsideNews.com. All of this is happening on Windows 7 with Firefox & Chrome browsers as well as my Android smartphone.
    Hidden Content

    I love you, Dad. 8/25/57-3/28/11

    Hidden Content

  10. #8
    Administrator Premium Member
    Join Date
    Mar 2008
    Posts
    481
    Thanks
    20
    Thanked 110 Times in 63 Posts

    Re: Multiple quotes not turning red

    Quote Originally Posted by steve333 View Post
    Hello, When I click on the multi-quote button it doesn't turn red like it used to letting me know that it was highlighted. Thanks
    Quote Originally Posted by 70AARCUDA View Post
    Google thru IE9.
    Quote Originally Posted by steve333 View Post
    I'm using Chrome on a PC, also Safari on a Mac
    Hi Steve, it should be working now. It seems that instead of mutil-quote button changing colour, the "+" on the button turns into a check mark indicating that it's been selected. Please let me know to confirm on your end. Thanks again for reporting it.

    Regards,
    CG - Community Support

  11. #9
    6.2 Liter LS9 Supercharged V8
    Join Date
    Aug 2005
    Posts
    7,210
    Thanks
    2,861
    Thanked 1,524 Times in 782 Posts

    Re: Multiple quotes not turning red

    Yes, it's working, thanks

  12. Remove Advertisements
    GM Inside News
    Advertisements
     

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.1.2