GMI Browser issues - Page 2

  1. Welcome to GM Inside News Forum Ė General discussion forum for GM

    Welcome to GM Inside News Forum - a website dedicated to all things GM.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join GM Inside News Forum today!
     
Page 2 of 2 FirstFirst 12
Results 16 to 30 of 30

Thread: GMI Browser issues

  1. #16
    2.8 Liter Turbocharged V6 TimR's Avatar
    Join Date
    Jan 2003
    Location
    Alberta, Canada
    Posts
    956
    Thanks
    1
    Thanked 4 Times in 2 Posts

    Re: GMI Browser issues

    Quote Originally Posted by drew630 View Post
    It's your ISP conflicting with GMI forum software I think (started after last forum software upgrade/update if I remember right). What causes it exactly I don't know but GMI has been having this problem for almost a year with certain ISP's.
    That's what I was afraid of. Proxies are a PITA.

  2. Remove Advertisements
    GM Inside News
    Advertisements
     

  3. #17
    6.2 Liter LS3 V8 red_rider's Avatar
    Join Date
    Jun 2006
    Location
    Quad Cities, IL
    Posts
    3,080
    Thanks
    44
    Thanked 102 Times in 66 Posts
    My Ride
    81 Z-28, Colorado

    Re: GMI Browser issues

    Quote Originally Posted by 2648562 View Post
    IE 8.0 is a wreck. I upgraded thinking it would be faster, but it's slower yet. Opera's the best my not so tech-savvy ass has come across.
    no way, I think its a good step up from IE7 and I've always preferred it over Firefox in Windows, mainly because of the loading time (also I'm not too big into the third party addon bloat scene so Firefox doesn't benefit me in that way). If I couldn't run IE8 in Windows Opera might be my 2nd choice, though, it loads about as quick on my machines. In Mac OS I still prefer Safari, again for speed and simplicity reasons. I don't mind Chrome either (pretty fast I admit), although I have only tried it for Windows.

    But staying on topic, I haven't really had any problems with this site recently, in either IE8 or Safari 4

  4. #18
    6.2 Liter LS9 Supercharged V8
    Join Date
    Apr 2003
    Posts
    7,316
    Thanks
    150
    Thanked 33 Times in 20 Posts

    Re: GMI Browser issues

    Quote Originally Posted by red_rider View Post
    no way, I think its a good step up from IE7 and I've always preferred it over Firefox in Windows, mainly because of the loading time (also I'm not too big into the third party addon bloat scene so Firefox doesn't benefit me in that way). If I couldn't run IE8 in Windows Opera might be my 2nd choice, though, it loads about as quick on my machines. In Mac OS I still prefer Safari, again for speed and simplicity reasons. I don't mind Chrome either (pretty fast I admit), although I have only tried it for Windows.

    But staying on topic, I haven't really had any problems with this site recently, in either IE8 or Safari 4
    This computer's junk, and I've got Google's toolbar too--possibly the real culprit.

  5. Remove Advertisements
    GM Inside News
    Advertisements
     

  6. #19
    6.2 Liter LS9 Supercharged V8 RedVee8's Avatar
    Join Date
    Oct 2004
    Location
    Gilead, NSW Australia
    Posts
    6,881
    Thanks
    1,102
    Thanked 197 Times in 149 Posts
    My Ride
    2015 VF Calais "Heron White"

    Re: GMI Browser issues

    Since i upgraded IE i've noticed that the hover over on the thread name on the forum paghe no longer displays any further info. However, hover over on the main page does on the items in the left margin area. strange.
    Current Holdens.
    VH Commodore Vacationer 253 V8; AH Astra CDX 1.8; VF Calais 3.6V6
    plus U12 Nissan Pintara SuperHatch.
    Previous Holdens.
    69 HT Kingswood 186; 75 HJ Premier 202; 77 TC Gemini; 85 JD Camira SL/E 1.8i; CG06 Captiva LX 3.2V6, CG09 Captiva LX 3.2V6, 2012 VEII Commodore SV6 3.6sidi.

    Keep Holden On.

    Hidden Content
    St George Illawarra, Ibanez AEB10E-BK, Feider PBass, Challenger Bass
    4StringsGood

  7. #20
    6.2 Liter LS3 V8 drew630's Avatar
    Join Date
    Aug 2005
    Location
    Pulaski TN
    Posts
    3,635
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: GMI Browser issues

    Quote Originally Posted by RedVee8 View Post
    Since i upgraded IE i've noticed that the hover over on the thread name on the forum paghe no longer displays any further info. However, hover over on the main page does on the items in the left margin area. strange.
    Is IE8 running in compatibility mode?
    2016 Silverado 2500HD High Country

  8. #21
    6.2 Liter LS3 V8
    Join Date
    Aug 2007
    Posts
    3,394
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Thumbs down Re: GMI Browser issues

    Yes, having freezing problems with IE 8.0.

    It has been enough of a problem that I have started backing up 'reply' uploads.
    It is important what WE use as our "moral compass" and ...
    the "measuring stick" chosen for judging progress/success as well.


    44 mpg by 2010 ... 2013?

  9. #22
    4.4 Liter Supercharged Northstar 'Vette Dude's Avatar
    Join Date
    Sep 2008
    Posts
    2,790
    Thanks
    482
    Thanked 330 Times in 138 Posts

    Re: GMI Browser issues

    Use Firefox 3.5.1 (Soon to be 3.5.2)
    2015 Ford Fusion Hybrid
    2008 Saturn Aura 3.5
    2014 Chevy Cruze 1.4T

  10. #23
    6.2 Liter LS9 Supercharged V8 RedVee8's Avatar
    Join Date
    Oct 2004
    Location
    Gilead, NSW Australia
    Posts
    6,881
    Thanks
    1,102
    Thanked 197 Times in 149 Posts
    My Ride
    2015 VF Calais "Heron White"

    Re: GMI Browser issues

    Quote Originally Posted by drew630 View Post
    Is IE8 running in compatibility mode?
    is now, problem solved, thanks mate.
    Current Holdens.
    VH Commodore Vacationer 253 V8; AH Astra CDX 1.8; VF Calais 3.6V6
    plus U12 Nissan Pintara SuperHatch.
    Previous Holdens.
    69 HT Kingswood 186; 75 HJ Premier 202; 77 TC Gemini; 85 JD Camira SL/E 1.8i; CG06 Captiva LX 3.2V6, CG09 Captiva LX 3.2V6, 2012 VEII Commodore SV6 3.6sidi.

    Keep Holden On.

    Hidden Content
    St George Illawarra, Ibanez AEB10E-BK, Feider PBass, Challenger Bass
    4StringsGood

  11. #24
    1.4 Liter Turbocharged ECOTEC
    Join Date
    Dec 2004
    Posts
    86
    Thanks
    1
    Thanked 17 Times in 8 Posts

    Re: GMI Browser issues

    I'm having the same problem, Firefox and Safari on a Mac and Firefox on a PC all freeeze on GMI. The Mac and the PC are on two different networks (work and home) and they are different ISPs. IE seems to work fine, but I would rather not use it. Any suggestions?

  12. #25
    R2-D2 Astromech Droid Premium Member mbukukanyau's Avatar
    Join Date
    Dec 2003
    Location
    Carlsbad Commiefornia
    Posts
    30,363
    Thanks
    5,237
    Thanked 7,458 Times in 3,606 Posts
    My Ride
    2013 Traverse | 2018 Fusion

    Re: GMI Browser issues

    I am having issues today with both chrome and edge

  13. #26
    4.6 Liter Northstar V8 Carbide's Avatar
    Join Date
    Oct 2016
    Location
    Michigan
    Posts
    1,584
    Thanks
    721
    Thanked 812 Times in 497 Posts

    Re: GMI Browser issues

    Chrome, latest update.

    Can't back into thread to delete a double post, blue wheel of death, but can instantly access 'New Posts'.

  14. #27
    7.0 Liter LS7 V8 JimmyDiablo's Avatar
    Join Date
    Jun 2012
    Location
    NY
    Posts
    4,299
    Thanks
    1,957
    Thanked 2,318 Times in 1,322 Posts

    Re: GMI Browser issues

    also on chrome.

    can't edit posts
    security status is not secure, has been for months now. weren't you just hacked and screwed us all on password changes?! Get your **** in order you ****ing mopes!!!

    Check if a site's connection is secure
    To see whether a website is safe to visit, you can check for security info about the site. Chrome will alert you if you can’t visit the site safely or privately.

    In Chrome, open a page.
    To check a site's security, to the left of the web address, look at the security status:
    Lock Secure
    Info Info or Not secure <~~~~ your site is at this level
    Dangerous Not secure or Dangerous

  15. #28
    6.2 Liter LS9 Supercharged V8
    Join Date
    Aug 2009
    Location
    England
    Posts
    7,641
    Thanks
    708
    Thanked 2,471 Times in 1,873 Posts
    My Ride
    VW Touareg 3.0 V6 TDI

    Re: GMI Browser issues

    Windows 8.1 + Opera - read speed is acceptable (just) but trying to reply with a quote just sits there indefinitely with a little blue ring.

  16. #29
    Administrator Premium Member
    Join Date
    Mar 2008
    Posts
    481
    Thanks
    20
    Thanked 110 Times in 63 Posts

    Re: GMI Browser issues

    Nothing wrong on your end guys. We are noticing this bug on our end too and have techs actively looking for a fix. Will update with more info as we get it

    Kevin

  17. #30
    Administrator Premium Member
    Join Date
    Mar 2008
    Posts
    481
    Thanks
    20
    Thanked 110 Times in 63 Posts

    Re: GMI Browser issues

    Nothing wrong on your end guys. We are noticing this bug on our end too and have techs actively looking for a fix. Will update with more info as we get it

    Kevin

  18. Remove Advertisements
    GM Inside News
    Advertisements
     

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.1.2