Editing Posts?

  1. Welcome to GM Inside News Forum General discussion forum for GM

    Welcome to GM Inside News Forum - a website dedicated to all things GM.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join GM Inside News Forum today!
     
Page 1 of 4 123 ... LastLast
Results 1 to 15 of 58

Thread: Editing Posts?

  1. #1
    GMI Staff Member Premium Member Envoy4Life's Avatar
    Join Date
    Jun 2010
    Location
    Detroit, MI
    Posts
    21,398
    Thanks
    3,654
    Thanked 6,563 Times in 3,775 Posts
    My Ride
    2019 Cadillac CTS 3.6

    Editing Posts?

    Anyone else having trouble editing posts? All I'm getting is a blank, empty post when I want to edit a recent post.
    Current:

    2019 Cadillac CTS 3.6 Luxury AWD

    Hidden Content Originally Posted by Greg.Botts Hidden Content
    LOL at all the FORD fans in this thread thinking they got a one up. This is the Yukon Denali and trust me it's going to blow away the Navigator. Escalade is gunning for RR/Bentley level of interiors and beyond. I've talked to someone about this on another site that confirmed it Navigator isn't even being bench-marked at Cadillac too low for them.
    ^GOLD^

    Hidden Content

  2. Remove Advertisements
    GM Inside News
    Advertisements
     

  3. #2
    News Contributor BlackGTP's Avatar
    Join Date
    Jul 2008
    Location
    Connecticut
    Posts
    15,488
    Thanks
    7,294
    Thanked 9,853 Times in 4,797 Posts
    My Ride
    2013 Cadillac ATS - Black

    Re: Editing Posts?

    I've been having all sort of issues on GMI since the last Microsoft update. I've had to resort to using Chrome on many occasions including right now.

  4. #3
    GMI Staff Member Premium Member Envoy4Life's Avatar
    Join Date
    Jun 2010
    Location
    Detroit, MI
    Posts
    21,398
    Thanks
    3,654
    Thanked 6,563 Times in 3,775 Posts
    My Ride
    2019 Cadillac CTS 3.6

    Re: Editing Posts?

    Quote Originally Posted by BlackGTP View Post
    I've been having all sort of issues on GMI since the last Microsoft update. I've had to resort to using Chrome on many occasions including right now.
    I'm using Safari on OS X Yosemite.

    I was able to edit both this post and the OP though...
    Current:

    2019 Cadillac CTS 3.6 Luxury AWD

    Hidden Content Originally Posted by Greg.Botts Hidden Content
    LOL at all the FORD fans in this thread thinking they got a one up. This is the Yukon Denali and trust me it's going to blow away the Navigator. Escalade is gunning for RR/Bentley level of interiors and beyond. I've talked to someone about this on another site that confirmed it Navigator isn't even being bench-marked at Cadillac too low for them.
    ^GOLD^

    Hidden Content

  5. Remove Advertisements
    GM Inside News
    Advertisements
     

  6. #4
    News Contributor BlackGTP's Avatar
    Join Date
    Jul 2008
    Location
    Connecticut
    Posts
    15,488
    Thanks
    7,294
    Thanked 9,853 Times in 4,797 Posts
    My Ride
    2013 Cadillac ATS - Black

    Re: Editing Posts?

    Quote Originally Posted by Envoy4Life View Post
    I'm using Safari on OS X Yosemite.

    I was able to edit both this post and the OP though...
    Unrelated issues then, though I do have an iPad. Only thing I notice on the iPad is sometimes it's slow in loading GMI... Though 9 times out of 10 I prefer my Windows laptop (I'm probably the only one on the planet who prefers their Microsoft laptop).

  7. #5
    GMI Staff Member Premium Member
    Join Date
    Sep 2005
    Posts
    12,554
    Thanks
    46
    Thanked 842 Times in 412 Posts

    Re: Editing Posts?

    Don't use Safari, use Chrome. I can edit posts fine, both yours and mine.

  8. #6
    2b2
    2b2 is offline
    6.2 Liter LS9 Supercharged V8 2b2's Avatar
    Join Date
    Sep 2004
    Location
    NNW of Atlantis
    Posts
    5,986
    Thanks
    3,496
    Thanked 483 Times in 360 Posts

    Re: Editing Posts?

    this happened here at GMI earlier this year - if anyone wants to find the old thread...
    and
    it happened for MONTHS at FiN last year > where it was determined to be due to the software not handling non-usual characters... LIKE QUOTATION MARKS

    fyi
    re: EV styling
    "...like a bunch of 1960's Citroen designers would do given LSD and a room full of Pokemon....in a good sort of way"
    Hidden Content best fanboy def Ever
    " 4: Oh. My. God!!! My favorite shade of white!!!!! "

  9. #7
    News Contributor BlackGTP's Avatar
    Join Date
    Jul 2008
    Location
    Connecticut
    Posts
    15,488
    Thanks
    7,294
    Thanked 9,853 Times in 4,797 Posts
    My Ride
    2013 Cadillac ATS - Black

    Re: Editing Posts?

    Quote Originally Posted by 2b2 View Post
    this happened here at GMI earlier this year - if anyone wants to find the old thread...
    and
    it happened for MONTHS at FiN last year > where it was determined to be due to the software not handling non-usual characters... LIKE QUOTATION MARKS

    fyi
    Yes - wasn't that when they took away the "thanks" button also? As a matter of fact, my laptop just froze and I had to reboot. I was typing a comment in GMI and I might have been typing an exclamation point.

  10. #8
    R2-D2 Astromech Droid Ed753's Avatar
    Join Date
    May 2005
    Location
    Michigan
    Posts
    19,616
    Thanks
    12,976
    Thanked 8,895 Times in 5,183 Posts
    My Ride
    2018 GMC Sierra Crew 6 1/2'

    Re: Editing Posts?

    Quote Originally Posted by Envoy4Life View Post
    Anyone else having trouble editing posts? All I'm getting is a blank, empty post when I want to edit a recent post.
    Yeah, I noticed this the past few days too, my work-around was to "scrape" the post, paste it into Word to edit, then to edit on GMI paste my entire Word text.

    EDIT: but today its working OK!?

    Before I was on my work PC, now I'm on my home PC, both IE 11, so its either fixed or has something to do with different security or settings.
    Current: Hidden Content Hidden Content

    Past: '17 Cruze; '15 F150; '14 Volt; '13 MKX; '13 Silverado; '13 Fusion; '11 Ram; '10 Commander; '08 Sierra; '07 Rendezvous; '05 Ram; '04 Grand Cherokee; '03 F150; '01 Silverado; '00 Jimmy; '99 Sierra; '97 Ram; '96 Mustang GT; '96 Jimmy; '90 Escort GT; '89 Ranger; '84 Omni; '76 Malibu; '78 LeMans; '85 Escort; '82 Lynx; '75 Sierra

  11. #9
    GMI Contributor
    Join Date
    Aug 2004
    Posts
    11,887
    Thanks
    0
    Thanked 2,425 Times in 1,474 Posts

    Re: Editing Posts?

    Happened to me Friday repeatedly but then fixed itself after I shut down and rebooted my computer.




  12. #10
    Administrator Premium Member
    Join Date
    Mar 2008
    Posts
    483
    Thanks
    20
    Thanked 110 Times in 63 Posts

    Re: Editing Posts?

    Are you guys still seeing this issue?
    KN Community Support

  13. #11
    GMI Staff Member Premium Member Envoy4Life's Avatar
    Join Date
    Jun 2010
    Location
    Detroit, MI
    Posts
    21,398
    Thanks
    3,654
    Thanked 6,563 Times in 3,775 Posts
    My Ride
    2019 Cadillac CTS 3.6

    Re: Editing Posts?

    Quote Originally Posted by Administrator View Post
    Are you guys still seeing this issue?
    KN Community Support
    Yes.
    Current:

    2019 Cadillac CTS 3.6 Luxury AWD

    Hidden Content Originally Posted by Greg.Botts Hidden Content
    LOL at all the FORD fans in this thread thinking they got a one up. This is the Yukon Denali and trust me it's going to blow away the Navigator. Escalade is gunning for RR/Bentley level of interiors and beyond. I've talked to someone about this on another site that confirmed it Navigator isn't even being bench-marked at Cadillac too low for them.
    ^GOLD^

    Hidden Content

  14. #12
    6.2 Liter LS3 V8 Premium Member Toto's Avatar
    Join Date
    Oct 2005
    Location
    Dortmund
    Posts
    3,750
    Thanks
    215
    Thanked 885 Times in 481 Posts
    My Ride
    Opel Corsa GSI

    Re: Editing Posts?

    Never had a problem to edit my post, but Firefox under Linux suddenly forgot my User Name and Password. At the same time the layout of GMI was broken. After new log in everything was fine again.

    Halloween bug?

    PS: Also I had some DATABASE ERROR messages last week.
    Last edited by Toto; 11-03-2014 at 01:04 PM.

  15. #13
    lam
    lam is offline
    Premium Member Premium Member lam's Avatar
    Join Date
    Aug 2006
    Posts
    1,813
    Thanks
    308
    Thanked 223 Times in 136 Posts

    Re: Editing Posts?

    It has been feeling slower.

  16. #14
    2.8 Liter Turbocharged V6
    Join Date
    Apr 2009
    Posts
    931
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Editing Posts?

    Quote Originally Posted by Administrator View Post
    Are you guys still seeing this issue?
    KN Community Support
    Now it looks OK - Win8.1 w/Firefox.
    But troubles in editing posts in the last 2-3 days.
    I'm going to test it again after this message and confirm soon after if everythig OK.

    Issue solved, working fine now Admin. Thanks!
    Last edited by web_captain; 11-03-2014 at 04:05 PM.

  17. #15
    4.4 Liter Supercharged Northstar
    Join Date
    Apr 2003
    Posts
    2,569
    Thanks
    605
    Thanked 1,042 Times in 451 Posts

    Re: Editing Posts?

    Quote Originally Posted by BlackGTP View Post
    Unrelated issues then, though I do have an iPad. Only thing I notice on the iPad is sometimes it's slow in loading GMI... Though 9 times out of 10 I prefer my Windows laptop (I'm probably the only one on the planet who prefers their Microsoft laptop).

    This site has always loaded slow on a variety of computers / iPads - with different Internet service providers.

    Although I like the site - it is probably the worst site I visit for consistent, slow page loading.

  18. Remove Advertisements
    GM Inside News
    Advertisements
     

Page 1 of 4 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.1.2