"Back" Problems

  1. Welcome to GM Inside News Forum General discussion forum for GM

    Welcome to GM Inside News Forum - a website dedicated to all things GM.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join GM Inside News Forum today!
     
Page 1 of 2 12 LastLast
Results 1 to 15 of 16

Thread: "Back" Problems

  1. #1
    7.0 Liter LS7 V8 chaseabryant's Avatar
    Join Date
    Feb 2005
    Location
    Fort Lauderdale, FL
    Posts
    4,152
    Thanks
    20
    Thanked 13 Times in 11 Posts
    My Ride
    1998 BMW 328is

    "Back" Problems

    I've been having this issue for the last couple of days now, on both of my computers. After reading through a thread, I wind up having issues when I press the "back" button. I just wind up staying on the same page, and at the bottom of the screen, I see that I am being held up by what I think is an ad:



    If I click back in rapid succession, around three times, I will finally be taken to the previous page, however, it is still very annoying. This sort of thing has happened before, and was fixed rather quickly. Wondering if anybody else is having issue with it as well.

    Also, I'm getting popup flash ads wondering if I want to take a survey on the site again. As mentioned above, this too is an old issue, re-surfacing.

    -Chase
    1999 Pontiac Grand Prix GT
    2003 Honda S2000
    1997 BMW 328iS
    2003 MINI Cooper S
    1984 Mercedes-Benz 230CE
    1998 BMW 328iS

  2. Remove Advertisements
    GM Inside News
    Advertisements
     

  3. #2
    6.2 Liter LS9 Supercharged V8 Slideways's Avatar
    Join Date
    Oct 2003
    Location
    Los Angeles
    Posts
    6,710
    Thanks
    1
    Thanked 3 Times in 2 Posts
    My Ride
    12 cylinders via two cars

    Re: "Back" Problems

    I just started having this issue today as well, although I didn't notice the ad. Thanks for bringing this up, maybe it can get fixed.

  4. #3
    Editor Premium Member
    Join Date
    Jan 2003
    Posts
    26,951
    Thanks
    71
    Thanked 422 Times in 426 Posts
    Blog Entries
    6

    Re: "Back" Problems

    Let me forward this to the technical staff and see if we can't get it resolved.

  5. Remove Advertisements
    GM Inside News
    Advertisements
     

  6. #4
    R2-D2 Astromech Droid Premium Member paul8488's Avatar
    Join Date
    Jul 2003
    Location
    Shanghai, China
    Posts
    23,621
    Thanks
    4,145
    Thanked 4,186 Times in 2,403 Posts
    My Ride
    1983 Opel Corsa TR coupe

    Re: "Back" Problems

    Quote Originally Posted by chaseabryant View Post
    I've been having this issue for the last couple of days now, on both of my computers. After reading through a thread, I wind up having issues when I press the "back" button.
    When I read the title of this thread I was going to suggest a massage!
    Automotive stories and pictures for the rest of us:

    Hidden Content

  7. #5
    5.3 Liter Vortec V8 SirRaven's Avatar
    Join Date
    Aug 2007
    Location
    Body in Detroit, Heart in WISCONSIN
    Posts
    1,286
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: "Back" Problems

    I noticed the same thing yesterday. Seems to be a page inbetween where you currently are at and what you thought was your previous page.

  8. #6
    Banned
    Join Date
    Dec 2008
    Location
    South Florida
    Posts
    5,135
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: "Back" Problems

    I have been having the same problem since yesterday.

  9. #7
    6.2 Liter LS9 Supercharged V8 big swede's Avatar
    Join Date
    Sep 2003
    Posts
    8,746
    Thanks
    297
    Thanked 803 Times in 403 Posts
    My Ride
    Scat Pack Shaker

    Re: "Back" Problems

    Quote Originally Posted by Simon says View Post
    I have been having the same problem since yesterday.
    Same

  10. #8
    Corvette C7 megeebee's Avatar
    Join Date
    Feb 2005
    Posts
    16,689
    Thanks
    5,074
    Thanked 3,234 Times in 1,933 Posts

    "Back" Button Trouble Anyone?

    I know this is not news, but I want to see if I'm the only user that is having trouble using the "Back" button on the browser. I have to click on the button in rapid succession several times before I can go to the previous page. I am experienceing this at no other sites.


    Anybody?
    "The blood-dimmed tide is loosed, and everywhere the ceremony of innocence is drowned;
    The best lack all conviction, while the worst are full of passionate intensity. "

    W.B. Yeats- 1919



    .

  11. #9
    GMI Staff Member FenwickHockey65's Avatar
    Join Date
    Dec 2007
    Location
    Florida
    Posts
    20,785
    Thanks
    387
    Thanked 3,673 Times in 1,383 Posts
    My Ride
    '03 GMC Envoy/'07 Ford F-150

    Re: "Back" Problems

    Threads merged.
    Hidden Content
    2003 GMC Envoy SLE
    2007 Ford F-150 XL SuperCab (State-issued)
    2014 Dodge Charger Pursuit (State-issued)

  12. #10
    5.3 Liter Vortec V8 newdude's Avatar
    Join Date
    Jan 2007
    Location
    Some place...
    Posts
    1,467
    Thanks
    7
    Thanked 201 Times in 108 Posts
    My Ride
    2012 Silverado 1500 Z71

    Re: "Back" Problems

    I hit the little arrow thingy next to the back/forward buttons, and it shows current page, then the problem causer..."clip"...then the previous pages after.
    [SIGPIC][/SIGPIC]

    Nova Omega Ventura Apollo gets you NOVA, genius isn't it?

    Occupy Wall Streeters should go occupy their homes...or a job...

  13. #11
    News Contributor 91 s-10baja's Avatar
    Join Date
    Sep 2003
    Location
    Kirkland, WA
    Posts
    6,295
    Thanks
    23
    Thanked 279 Times in 126 Posts

    Re: "Back" Problems

    me too however if you to to the lil' down arrow next to the back arrow to see history I see the word 'clip' before above the actual page I want to 'go back' to. Anyone else see it?
    Hidden Content

    My Rides (2013 Chevrolet Volt, 1991 Chevrolet S-10 Baja):
    Hidden Content
    @Testdrivejunkie
    "I know a lot about cars. I can look at a car's headlights and tell you exactly which way it's coming." - Mitch Hedberg ...

  14. #12
    4.4 Liter Supercharged Northstar 'Vette Dude's Avatar
    Join Date
    Sep 2008
    Posts
    2,788
    Thanks
    482
    Thanked 328 Times in 137 Posts

    Re: "Back" Problems

    I have the problem on IE, but not Firefox.
    2015 Ford Fusion Hybrid
    2008 Saturn Aura 3.5
    2014 Chevy Cruze 1.4T

  15. #13
    Corvette C7 megeebee's Avatar
    Join Date
    Feb 2005
    Posts
    16,689
    Thanks
    5,074
    Thanked 3,234 Times in 1,933 Posts

    Re: "Back" Problems

    I think it's, well, interesting that this trouble has started right after the "Spyware" and "Malware" warning pages we all saw last week.
    "The blood-dimmed tide is loosed, and everywhere the ceremony of innocence is drowned;
    The best lack all conviction, while the worst are full of passionate intensity. "

    W.B. Yeats- 1919



    .

  16. #14
    GMI Australia Correspondent Premium Member mikmak's Avatar
    Join Date
    May 2005
    Location
    Sunshine Coast, Australia
    Posts
    18,148
    Thanks
    1,118
    Thanked 925 Times in 631 Posts
    My Ride
    Piece of **** Subie Liberty

    Re: "Back" Problems

    I need a massage. Any takers?
    Evil begets evil Mr. President. Shooting will only make it stronger.

    Hidden Content

    Follow me on Hidden Content
    I'm on the YOUTUBES! Hidden Content

  17. #15
    6.0 Liter L76 V8
    Join Date
    Jun 2006
    Posts
    2,063
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: "Back" Problems

    It happens to me so I right click on the back arrow and go further back.

  18. Remove Advertisements
    GM Inside News
    Advertisements
     

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.1.2