trouble starting

  1. Welcome to GM Inside News Forum – General discussion forum for GM

    Welcome to GM Inside News Forum - a website dedicated to all things GM.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join GM Inside News Forum today!
     
+ Reply to Thread
Results 1 to 4 of 4

Thread: trouble starting

  1. #1
    Walking
    Join Date
    Jan 2013
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    trouble starting

    Hello.. I own a 95 4wd s10 with a 4.3 vortec and lately I have been having issues with it starting. It seems like it only has problems when it sits for about 24+ hours. It will just crank and crank and crank but to no avail. Its a standard so I have had somebody pull me down the road and it will run after pulling it a ways. It won't run very well tho for at least 15 to 20 minutes.. it will miss and backfire some. But then it will smooth out somehow and runs like a dream. I'm completely lost as to what it may be. Could somebody please give me a little advice? -thanks

  2. Remove Advertisements
    GM Inside News
    Advertisements
     

  3. #2
    6.2 Liter LS9 Supercharged V8 MrCritical's Avatar
    Join Date
    Aug 2008
    Location
    South Of The North
    Posts
    5,994
    Thanks
    320
    Thanked 138 Times in 82 Posts

    Re: trouble starting

    Check engine light coming on? Last time fuel filter was changed?

  4. #3
    Walking
    Join Date
    Jan 2013
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: trouble starting

    No check engine light. And if it was the fuel filter it wouldn't run smooth at all would it?

  5. #4
    6.2 Liter LS9 Supercharged V8 MrCritical's Avatar
    Join Date
    Aug 2008
    Location
    South Of The North
    Posts
    5,994
    Thanks
    320
    Thanked 138 Times in 82 Posts

    Re: trouble starting

    I just like to eliminate the cheap and obvious first, especially maintenance items. If the filter has less than 30k on it, it's probably fine. Missing and backfiring without a check engine light is puzzling though. I'd get it scanned for trouble codes anyway. In the meantime, ck the oil for coolant, the coolant for oil (head gasket).

  6. Remove Advertisements
    GM Inside News
    Advertisements
     

Quick Reply Quick Reply

Register Now

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
Powered by vBadvanced CMPS v4.1.2