Odd sound

  1. Welcome to GM Inside News Forum – General discussion forum for GM

    Welcome to GM Inside News Forum - a website dedicated to all things GM.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join GM Inside News Forum today!
     
+ Reply to Thread
Results 1 to 6 of 6

Thread: Odd sound

  1. #1
    4.4 Liter Supercharged Northstar solman98's Avatar
    Join Date
    Sep 2006
    Posts
    2,916
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Odd sound

    I've had and odd squeal/squeek sound for a few weeks now. Can't figure it out. Here is what it's doing....

    I first noticed this pulling up to a drive through at a local pharmacy. It sound like brakes hitting the squeelers. But my brakes are litterally brand new with only a few hundred miles on them now (new rotors and pads). Also, the sound isn't there while braking, but while moving forward. It also gets a little louder on left curves. I don't hear it on right curves. If your sitting still and move the steering wheel, no sound other than the tires moving. Both front hubs were replaced about 10K miles ago (acdelco's). 85K miles on the clock. End links, tie rods, etc are all tight, no play. It may have been making the sound longer, but didn't notice it until that day. With the windows down, there is a good chance I wouldn't have even noticed it (it's not loud), but now that I've heard it, I listen for the sound. It does'nt do it all the time, but on/off throughout driving, again, I hear it more on roads with a left curve (not turning left from a stop). For the life of me, can't find out why. Car drives the same, no unusual feel in the wheel, over bumps, etc. Just this squeek/squeal sound.
    Last edited by solman98; 11-27-2012 at 12:26 PM.

    18" Polished Cobalt SS/SC wheels, LED tails, Recon 48 LED running board lights/signals, Turbo Tech rear 1" sway bar 35w 5K HID's. Upgraded to larger SS front brakes.

  2. Remove Advertisements
    GM Inside News
    Advertisements
     

  3. #2
    4.4 Liter Supercharged Northstar Tomko's Avatar
    Join Date
    Oct 2005
    Location
    Ottawa - Canada
    Posts
    2,540
    Thanks
    12
    Thanked 16 Times in 8 Posts

    Re: Odd sound

    Glazed brake pads? Common on fresh brake jobs.
    Tomko

    Current Fleet:
    2014 Cruze Diesel (daily grinder)
    2008 DTS Lux III (pleasure craft)
    1996 Impala SS (garage queen)

    Retired Fleet:
    1999 Tahoe PPV (14.5 years / 135,879 miles)
    1988 Caprice 9C1 (first new car)
    1984 6000 STE (first car)

  4. #3
    6.2 Liter LS9 Supercharged V8 MrCritical's Avatar
    Join Date
    Aug 2008
    Location
    South Of The North
    Posts
    6,362
    Thanks
    541
    Thanked 255 Times in 146 Posts

    Re: Odd sound

    I'm thinking one of your hubs is bad, regardless of when it was replaced.

  5. #4
    4.4 Liter Supercharged Northstar solman98's Avatar
    Join Date
    Sep 2006
    Posts
    2,916
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Odd sound

    Quote Originally Posted by Tomko View Post
    Glazed brake pads? Common on fresh brake jobs.
    This of course was my first though, until I noticed it does not do it at all while braking. The braked were done at the end of September and I have have around 1,000-1,500 miles on them as of now.

    18" Polished Cobalt SS/SC wheels, LED tails, Recon 48 LED running board lights/signals, Turbo Tech rear 1" sway bar 35w 5K HID's. Upgraded to larger SS front brakes.

  6. #5
    4.4 Liter Supercharged Northstar solman98's Avatar
    Join Date
    Sep 2006
    Posts
    2,916
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Odd sound

    Quote Originally Posted by MrCritical View Post
    I'm thinking one of your hubs is bad, regardless of when it was replaced.
    This has been my second though once I ruled out brakes, even though that is what it sound like, faint brake squeel. It's just odd on the curves that it get louder one way, and completely silent the other. But since it's a rolling noise, the hub is seeming to be the only other culprit. I'm going to wait until I see or hear any louder noise for now. I still have the original hubs, I only swaped them out as a preventative maintenance job.

    18" Polished Cobalt SS/SC wheels, LED tails, Recon 48 LED running board lights/signals, Turbo Tech rear 1" sway bar 35w 5K HID's. Upgraded to larger SS front brakes.

  7. #6
    3.0 Liter SIDI V6 GM Customer Service's Avatar
    Join Date
    Mar 2010
    Posts
    682
    Thanks
    0
    Thanked 25 Times in 24 Posts

    Re: Odd sound

    Solman, please contact me privately if you would ever like me to check into recalls that may pertain to your Cobalt, or if you would like any assistance in working with a dealer. I'm available anytime via private message on this forum!

    Katie
    GM Customer Service
    Follow us @GMCustomerSvc on Twitter.

  8. Remove Advertisements
    GM Inside News
    Advertisements
     

Quick Reply Quick Reply

Register Now

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
Powered by vBadvanced CMPS v4.1.2