Chevy aveo digital clock

  1. Welcome to GM Inside News Forum – General discussion forum for GM

    Welcome to GM Inside News Forum - a website dedicated to all things GM.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join GM Inside News Forum today!
     
Closed Thread
Page 1 of 2 12 LastLast
Results 1 to 15 of 17

Thread: Chevy aveo digital clock

  1. #1
    Walking
    Join Date
    Apr 2004
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I just bought a aveo, heres the issue, i set the digital clock then when i shut the car off then go to start it again sometimes the clock is reset to 1:00 .. does not happen all the time and i have checked the fuses all are ok, tapped the clock to see if it would reset and no... it just resets as i said when the car is started.. radio is fine and the fuse runs both radio and clock .. im thinking its in the clock area maybe a loose connection.. i am taking it in so ill keep you posted on what they find incase anyone else is having this issue...

    PS this is an ok car.. cheap and very good on the fuel .. happy with it so far
    Quick reply to this message Reply  

  2. Remove Advertisements
    GM Inside News
    Advertisements
     

  3. #2
    1.4 Liter Turbocharged ECOTEC
    Join Date
    Feb 2004
    Location
    West Palm Beach, Florida
    Posts
    92
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Its and Aveo, you should expect to have some problems, hopefully the wheels dont fall off.
    Quick reply to this message Reply  

  4. #3
    Walking
    Join Date
    Mar 2004
    Location
    MCA, Pennsylvania
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hey Speedx, i would like to know how things turned out for you on the clock i have an Aveo and everything seems to working well although i did have one problem with my keyless entry, it turned out to be a bad fuse though, so everything is good now let me know how you turn out
    Quick reply to this message Reply  

  5. #4
    1.8 Liter ECOTEC
    Join Date
    Jan 2004
    Location
    Wisconsin
    Posts
    56
    Thanks
    0
    Thanked 0 Times in 0 Posts
    If it's resetting itself, you have an electrical problem somewhere, same thing happened on my Escalade. Luckily it eventually died at home. Dealer tied to jump it and couldn't, had truck hauled in, ultimately replaced battery. I don't understand why they couldn't get a jump, service couldn't explain it. This happened last fall and I had no further problems so apparently it's fixed!
    P.S. My neighbors are still ribbing me about my new Escalade being hauled away on a flatbed, it was less than 60 days old at the time!
    Quick reply to this message Reply  

  6. #5
    R2-D2 Astromech Droid Premium Member
    Join Date
    Jul 2003
    Location
    France
    Posts
    17,518
    Thanks
    0
    Thanked 3 Times in 1 Post
    Originally posted by atlantaballer101@Apr 25 2004, 07:08 AM
    Its and Aveo, you should expect to have some problems, hopefully the wheels dont fall off.
    i think i'll believe the guy who owns it and says it's an okay car, and not the guy who's going on a 3 month old issue that was proven to be nothing. GM improved 10% over last year (in initial quality), so best guess is that your car will prove to be A-okay. after you get the clock fixed, of course!
    It's been swell, but the swelling's gone down.
    Quick reply to this message Reply  

  7. #6
    GMI Staff Member Premium Member Ming's Avatar
    Join Date
    Jan 2003
    Location
    An Alternate Timeline
    Posts
    14,692
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Originally posted by Bladon@Apr 29 2004, 06:24 AM

    P.S. My neighbors are still ribbing me about my new Escalade being hauled away on a flatbed, it was less than 60 days old at the time!
    Every 20 thousand miles, I restrain myself from ribbing my friend about his Honda Odysseys transmission breaking down and needing replacement - now 3 times in 65K miles...

    But when he says "I still trust Japanese cars more", I just nod and roll my eyes.
    Quick reply to this message Reply  

  8. #7
    2.4 Liter SIDI ECOTEC
    Join Date
    Sep 2003
    Location
    Southern Indiana
    Posts
    190
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Sounds like it could be a bad/loose ground. Check and make sure your battery is hooked up well.
    I am a traveller from the West to the East searching for that which was lost. During my travels I found this place and thought I'd stop for a bit. I'm open to learn and teach. Feel free to send me a message should you be a fellow traveller stopping by.
    Quick reply to this message Reply  

  9. #8
    Walking
    Join Date
    Apr 2004
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I bought a Chevy Aveo in February and have the SAME issue with the clock!!! Not only that, it has been in the shop to have the Brake Booster replaced because it creaks TERRIBLELY LOUD after 20 minutes or so of driving! It is so disturbing to buy a new car and have problems with it already. Nowwwww, the driver seat squeaks every time I turn or move slightly. I don't know what the problem is with this car. I have been told that the Brake Booster thing will be "standard" with the Aveos---whatever!!!! There should be NO SOUNDS COMING FROM THE BRAKES--especially when it's new!!!!! bad, bad, bad...I wrote to GM, let's see what they'll say. :angry:
    Quick reply to this message Reply  

  10. #9
    2.8 Liter Turbocharged V6
    Join Date
    Apr 2004
    Posts
    785
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I would say its the battery connection also. My Honda would reset both the clock and the radio overnight but start in the morning with no problems. Replaced the cables and the problem was solved. Does the Radio reset itself also?
    Quick reply to this message Reply  

  11. #10
    3.0 Liter SIDI V6 R.E Sanchez's Avatar
    Join Date
    Jul 2003
    Posts
    538
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Originally posted by atlantaballer101@Apr 25 2004, 07:08 AM
    Its and Aveo, you should expect to have some problems, hopefully the wheels dont fall off.
    WOW!!...dude. You might want to retract your claws, they'll get caught-up on the furniture.....
    Quick reply to this message Reply  

  12. #11
    GMI Staff Member Premium Member TaHoE's Avatar
    Join Date
    Jan 2003
    Location
    Charlotte, NC
    Posts
    10,267
    Thanks
    1
    Thanked 30 Times in 3 Posts
    My Ride
    2013 Chevrolet Volt
    Code:
    I just bought a aveo, heres the issue, i set the digital clock then when i shut the car off then go to start it again sometimes the clock is reset to 1:00 .. does not happen all the time and i have checked the fuses all are ok, tapped the clock to see if it would reset and no... it just resets as i said when the car is started.. radio is fine and the fuse runs both radio and clock .. im thinking its in the clock area maybe a loose connection.. i am taking it in so ill keep you posted on what they find incase anyone else is having this issue...
    This should solve the problem:
    I would say its the battery connection also. My Honda would reset both the clock and the radio overnight but start in the morning with no problems. Replaced the cables and the problem was solved. Does the Radio reset itself also?
    I bought a Chevy Aveo in February and have the SAME issue with the clock!!! Not only that, it has been in the shop to have the Brake Booster replaced because it creaks TERRIBLELY LOUD after 20 minutes or so of driving! It is so disturbing to buy a new car and have problems with it already. Nowwwww, the driver seat squeaks every time I turn or move slightly. I don't know what the problem is with this car. I have been told that the Brake Booster thing will be "standard" with the Aveos---whatever!!!! There should be NO SOUNDS COMING FROM THE BRAKES--especially when it's new!!!!! bad, bad, bad...I wrote to GM, let's see what they'll say.
    Though it is frustrating to purchase a brand new car and find that it has problems, the Aveo is a brand new model to the US. You may have needed it right now for transporation issues, but usually brand new models do have problems. Very few cars have 0 problems the year that they debut (unless they have been sold in foreign countries before a la Xa, Xb, M45, etc.)

    My neighbors are still ribbing me about my new Escalade being hauled away on a flatbed, it was less than 60 days old at the time!
    Dude you just tell them it was a battery...it happens, sometimes the battery is so dead that it doesn't take a charge...
    Quick reply to this message Reply  

  13. #12
    Walking
    Join Date
    May 2004
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I just bought an Aveo5 last week and already the clock is resetting itself. I called them to let them know about the problem, they hadn't heard of that happening to anyone else (not that they would because they have only ever sold 2 including the one to me - small town dealer). Anyway, when I go in to get the replacement visor mirrors they are going to have a look at it. Maybe someone will know something by then, otherwise I will let you know what they say/do about it.

    Question? Did anyone get covers that fit on the back of the seats, like in the picture on the website that features the Aveo? I never did and asked the sales rep to look into that too. I think it would be nice to have it for when the seats are only folded down the once.

    Good luck! and chat more soon.
    Quick reply to this message Reply  

  14. #13
    2.5L Iron Duke flacajun's Avatar
    Join Date
    Jan 2003
    Posts
    29
    Thanks
    0
    Thanked 0 Times in 0 Posts
    the Aveo is a Daewoo in a chevy bow tie, just look on the drivers door at the sticker. so the chevy dealers and techs don't know a lot about them yet. still learning about them so be patiance with them when it comes to the problems on the Aveo.
    Quick reply to this message Reply  

  15. #14
    Walking
    Join Date
    May 2004
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hello, we just bought an aveo in the last month as well. I am a licensed auto mechanic or tech if you will. My wife has also noticed the clock resetting after start up. Since it is under warranty I haven't really dug too deep yet, it is in the shop today so we will see what is found. Another problem I noticed and am more concerned about is after a 10-20 minute drive, after stopping and removing the key, the blade of the key is EXTREMELY HOT. There is a coil mounted to the key cylinder under the cover that is heating up. Has anyone else noticed this?

    All in all, for a new model car, it's not to bad. Cars are machines and all machines need bugs worked out, hell look at all the Windows updates. We are happy with this little car, more so when it's time to fill the tank.

    For what it's worth, I don't think any of these new vehicles will be on the road after say 15 years, it will be too darn expensive to chase down wiring problems. Not like the old (1960 and 70s) stuff that you could just keep patching. But thats progress!
    Quick reply to this message Reply  

  16. #15
    Walking
    Join Date
    May 2004
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hey LakeMichigan thanks for the info. Will check it later tonite when the wife gets home from work. No problems found at the dealer but I'll spend more time on it.

    Quick reply to this message Reply  

  17. Remove Advertisements
    GM Inside News
    Advertisements
     

Quick Reply Quick Reply

Register Now

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
Powered by vBadvanced CMPS v4.1.2