Why is the heater not turning on with remote start? - Page 2

  1. Welcome to GM Inside News Forum General discussion forum for GM

    Welcome to GM Inside News Forum - a website dedicated to all things GM.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join GM Inside News Forum today!
     
+ Reply to Thread
Page 2 of 2 FirstFirst 12
Results 16 to 24 of 24

Thread: Why is the heater not turning on with remote start?

  1. #16
    ZQ8
    ZQ8 is offline
    2.4 Liter SIDI ECOTEC
    Join Date
    Aug 2006
    Posts
    330
    Thanks
    0
    Thanked 7 Times in 7 Posts

    Re: Why is the heater not turning on with remote start?

    On Pontiac G8's it works like this. Cars with manual climate control, nothing happens at all when remote started. Cars (like mine) with auto climate control will adjust the fan speed, air outlets, a/c compressor on or off and temperature to settings that will result in a inside temperature of 73* F in remote start mode. It also will turn on the rear defoger if needed. One interesting note is that all the settings of the climate control system when the car is turned off, have NOTHING to do the settings while in remote start mode at the next remote start. When you get in and turn the key to on, all the settings revert back to what they were the last time it was shut off. Cool system !

  2. Remove Advertisements
    GM Inside News
    Advertisements
     

  3. #17
    6.2 Liter LS9 Supercharged V8 big swede's Avatar
    Join Date
    Sep 2003
    Posts
    7,880
    Thanks
    27
    Thanked 104 Times in 66 Posts
    My Ride
    IS 350

    Re: Why is the heater not turning on with remote start?

    Quote Originally Posted by ZQ8 View Post
    Cars (like mine) with auto climate control will adjust the fan speed, air outlets, a/c compressor on or off and temperature to settings that will result in a inside temperature of 73* F in remote start mode. It also will turn on the rear defoger if needed. One interesting note is that all the settings of the climate control system when the car is turned off, have NOTHING to do the settings while in remote start mode at the next remote start. When you get in and turn the key to on, all the settings revert back to what they were the last time it was shut off. Cool system !
    Exactly how my 07' Monte SS works. Love it!

  4. #18
    6.0 Liter L76 V8 CadiEldo67's Avatar
    Join Date
    Jan 2008
    Location
    Upstate NY
    Posts
    2,086
    Thanks
    9
    Thanked 7 Times in 4 Posts

    Re: Why is the heater not turning on with remote start?

    Strange, my '05 Grand Prix doesn't have auto climate control and it has the front and rear defroster on depending on the outside temperature. Once you turn the key, the fan returns to what it was set on and the rear defroster shuts off.
    Regal:
    S40:

  5. #19
    6.0 Liter L76 V8 05ChevySilveradoSS's Avatar
    Join Date
    Apr 2005
    Location
    Jacksonville Arkansas
    Posts
    2,149
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Why is the heater not turning on with remote start?

    Quote Originally Posted by SwampFoxZ71 View Post
    Manual controls. Set on defrost and floor, full heat, medium fan. Nothing.
    Hmmm. . .Umm its supposed to be running at half speed. I would get that looked at Swamp.

    Even the Owners manual says it should run even with manual controls (mine does on my 08).
    Last edited by 05ChevySilveradoSS; 01-06-2010 at 11:10 PM.
    My Vehicles
    2004 Chevrolet Silverado SS--SOLD
    2005 Pontiac GTO--4,647 Miles--SOLD
    My Wifes--2011 Chevrolet Tahoe 5.3L 2WD LTZ--39,174Miles
    2002 Chevrolet Silverado Ext Cab LT 5.3L Z71 Off Road--341,514 Miles
    2008 Chevrolet Silverado Reg Cab 5.3L 2WD LT--49,394 Miles

    Need a new or used Chevrolet? Well look no further. . . Www.Gwatneychevrolet.com

  6. #20
    6.0 Liter L76 V8 05ChevySilveradoSS's Avatar
    Join Date
    Apr 2005
    Location
    Jacksonville Arkansas
    Posts
    2,149
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Why is the heater not turning on with remote start?

    Quote Originally Posted by ZQ8 View Post
    On Pontiac G8's it works like this. Cars with manual climate control, nothing happens at all when remote started. Cars (like mine) with auto climate control will adjust the fan speed, air outlets, a/c compressor on or off and temperature to settings that will result in a inside temperature of 73* F in remote start mode. It also will turn on the rear defoger if needed. One interesting note is that all the settings of the climate control system when the car is turned off, have NOTHING to do the settings while in remote start mode at the next remote start. When you get in and turn the key to on, all the settings revert back to what they were the last time it was shut off. Cool system !
    Not to get off subject but ZQ i checked out your traded white G8 and it is in very great condition. Weve already had several look at it according to my sales. Its on a test drive tonight.
    My Vehicles
    2004 Chevrolet Silverado SS--SOLD
    2005 Pontiac GTO--4,647 Miles--SOLD
    My Wifes--2011 Chevrolet Tahoe 5.3L 2WD LTZ--39,174Miles
    2002 Chevrolet Silverado Ext Cab LT 5.3L Z71 Off Road--341,514 Miles
    2008 Chevrolet Silverado Reg Cab 5.3L 2WD LT--49,394 Miles

    Need a new or used Chevrolet? Well look no further. . . Www.Gwatneychevrolet.com

  7. #21
    6.0 Liter L76 V8 Premium Member smith7629's Avatar
    Join Date
    Jun 2005
    Location
    Southeast USA
    Posts
    2,360
    Thanks
    91
    Thanked 172 Times in 102 Posts
    My Ride
    2014 Camaro SS/RS 1LE

    Re: Why is the heater not turning on with remote start?

    At least you didn't have to run out in the cold, start it, and then run back in. Plus the good thing is, when you do get out to your vehicle, the coolant and engine are warmed and when you insert the key, viola, instant heat. My fan runs w/ remote start but I have auto climate controls. Not sure, but perhaps the manual controls require the driver to set the controls a certain way for it to work. Worth a look in the manual.

  8. #22
    2.8 Liter Turbocharged V6 SwampFoxZ71's Avatar
    Join Date
    Aug 2007
    Location
    SW PA - aka Pennsyltuckey
    Posts
    885
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Why is the heater not turning on with remote start?

    Quote Originally Posted by 05ChevySilveradoSS View Post
    Hmmm. . .Umm its supposed to be running at half speed. I would get that looked at Swamp.

    Even the Owners manual says it should run even with manual controls (mine does on my 08).
    No need to. It does run at half speed or low or something. I can hear and feel it now. I never really paid much attention to it and last winter I didn't use the remote start all that much, and the few times I didn I didn't hear the blower over the sound of the v8. I guess I was just enjoying the v8 grumble more than being concerned about the fan setting.

    Regardless, it does come on. It doesn't come on full-blast. More like half speed, as you said.

    Thanks for the info!
    2010 Chevy Cobalt LT
    2010 Subaru Impreza

  9. #23
    Walking
    Join Date
    Jan 2010
    Location
    Norfolk, VA
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Why is the heater not turning on with remote start?

    I have a 2005 grand prix, turns a/c on full blast when it's cold sometimes, and that's when the remote start works. has to be dead cold before it will turn heat on, like first thing in the a.m.

  10. #24
    Walking
    Join Date
    Jan 2014
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Why is the heater not turning on with remote start?

    I have a 2008 Suburban LTZ and I was a tad miffed this morning when the heat was not on and had not defrosted the windows. It was cold this morning (high 20s) but not brutally cold (0 to 19). After reading this thread I tried a few experiments.

    I put the key in, rolled down the window, set the environmental system to 'auto', got out and initiated a remote start. Temp outside was 39 and the car had been off for the 3+ hours and not in a garage. The blower did not activate for a few minutes and when it did it only blew on low. I used my hand to check it during this process. It seems that the blower slowly ramps up in power as Ive gotten in some mornings and its running full tilt.

    I turned the engine off, reset the environmental system with 'auto' in the off position and repeated the above. Even with auto off the blower came back on on defrost only. So, 'Auto On' or 'Auto Off' doesn't seem to matter at least in my model.

    I noted a post much earlier in this thread where someone pointed out that the fan will not start blowing until the engine warms up enough for the heat exchanger to be able to create warm air. I think this is the most likely candidate to the issue of the blower not coming on. As freezing cold as it has been here lately the block sometimes must not be able to warm up enough, even for the 10 minute Remote run time, for the heater to kick in.

    I think Im a bit smarter now.
    Last edited by spencemw; 01-09-2014 at 01:15 PM.

  11. Remove Advertisements
    GM Inside News
    Advertisements
     

Quick Reply Quick Reply

Register Now

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
Powered by vBadvanced CMPS v4.1.2